LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Can't seem to get gnucash to run (http://www.linuxquestions.org/questions/linux-desktop-74/cant-seem-to-get-gnucash-to-run-474034/)

Haddo 08-15-2006 09:34 AM

Can't seem to get gnucash to run
 
Hi, I'm pretty much a linux newbie. I just installed SuSE 10.1

running a 1.8Ghz opteron with 1 gig of ram.

I'm trying to get GnuCash working.

I added the source for gnucash from en.opensuse.org/YaST_package_repository
to my installation sources and installed the program from there.

I checked dependencies and there was one thing it was unable to find. I chose to ignore this and see what occured. I guess it was necessary.

Gnucash appears to be installed, but the only thing that happens when I try to run it is that the cursor goes into thinking mode for about 10 seconds. then nothing else happens.

The dependency that was missing was libdns_sd.so.1

Can anyone help me sort out what I need to do to get this working?

If I need to give more info, let me know what you need.

Thanks!

mad4linux 08-15-2006 02:47 PM

an easy way to find the package containing your missing library would be to search for it on rpmseek.com (search for packages containing file). Then try to install the package found using yast.

Probably, your case is different. libdns_sd.so.1 seems like a symlink to the current library libdns_sd.so.(version), which is installed on your system. So first thing, i would do is to do a
Code:

find / -name libdns_sd.so.*
to check wether the lib is already present. If so just create a symlink to the correct library in the same folder as the lib is stored:
Code:

ln -s libdns_sd.so.(version) libdns_sd.so.1


All times are GMT -5. The time now is 09:45 AM.