LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Can't run VirtualBox (libxfcegui4-WARNING) (http://www.linuxquestions.org/questions/linux-desktop-74/cant-run-virtualbox-libxfcegui4-warning-818774/)

valsiterb 07-08-2010 04:53 PM

Can't run VirtualBox (libxfcegui4-WARNING)
 
I can't run VirtualBox, while i try run it (from menu) in console is this output:
Code:

(xfce4-menu-plugin:1637):  libxfcegui4-WARNING: **:XfceAppMenuItem: unable to spawn VirtualBox

adamk75 07-08-2010 06:04 PM

Can you start VirtualBox from a terminal?

Adam

valsiterb 07-08-2010 06:58 PM

VBox* runs no problem, but i need VB run in GUI.

adamk75 07-08-2010 07:01 PM

Right... "VirtualBox" should launch the GUI. So, again, can you start VirtualBox from a terminal?

Adam

valsiterb 07-08-2010 07:22 PM

I don't have VirtualBox command. I'm using Gentoo.

adamk75 07-08-2010 07:27 PM

Then it sounds like you didn't build VirtualBox with any GUI support. I suggest taking a look at the recipe for it again and making sure you have the correct USE flags enabled.

Adam


All times are GMT -5. The time now is 05:13 PM.