-   Linux - Desktop (
-   -   Cannot switch between Virtual terminals and back (

lord loh. 10-05-2012 03:08 PM

Cannot switch between Virtual terminals and back
I just upgraded to Mint 13 - KDE x64

I am unable to switch to ttys by using the Ctrl + Alt + F1 .. F6 keys. The gettys are running and I can switch to the terminals with the sudo chvt 1 command.

I have browsed to quite a few topics and have not reached a solution that works. I even reinstalled grub with terminal=console. Once I make a selection at the boot menu, I do not see any boot messages - just KDE starting after a few seconds.

How do I fix this?

lord loh. 10-05-2012 03:56 PM

I managed to fix it. was a great help.

I entered the `kcmshell4 kcm_keyboard` > advanced tab > Miscellaneus compatibility option > and unchecked the special keys (ctrl + alt + <key>) handled in a server. Things went in place! I still would like to know where this setting is stored in configuration files.

All times are GMT -5. The time now is 10:20 PM.