LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-04-2007, 12:19 AM   #1
nym
LQ Newbie
 
Registered: Oct 2006
Distribution: SuSE 10.1, Ubuntu 6.10
Posts: 4

Rep: Reputation: 0
Unhappy Cannot input keystrokes, screen flashes blank


I'm blaming this one on trying to get my ATI AIW TV tuner to work, but it may just be bad karma.

The Symptoms
SuSE 10.2 [KDE 3.5x] appears to start normally, all the way to the KDE desktop. Pretty much any action after that causes the display/desktop/app to 'grow' to ~4x the regular size; then, pressing any key momentarily causes the screen to go blank (no keystroke data is accepted or displayed). I can maneuver around the screen by pushing the mouse pointer to the edges of the display. It's like using a 1600x1200 screen image on a 640x480-sized display -- you get to see ~1/4 up close at a time.

No recent actions give me a hint about where this issue roots from. I had been attempting to configure my ATI All-In-Wonder and made some changes to the TV Card profile using YAST2.[1]

"Repair Attempts"
I dropped to init 3 and reran SAX2 setup, thinking something display-ish got messed up in my YAST change(s). Going back to the GUI or rebooting gives me the same symptoms as above, consistently.

There's not a whole lot I can do from the desktop as no characters can be entered.
I can copy and paste root password to access SU privileges, and I can do mouse-specific actions.
I can open a Konsole, but can't really do anything ... like enter any characters.

I can startup in 'failsafe' mode to a CLI console, login, etc., but I'm a little short on ideas of where to start and what to do.

Any solution ideas?

Can I provide any specific logs or conf files?


.... Thanks


[1] Also taking suggestions on how to make ATI AIW VE tuner usable.
(installed GATOS drivers; not sure what to specify in xorg.conf sections, etc.)
 
Old 01-07-2007, 01:53 AM   #2
nym
LQ Newbie
 
Registered: Oct 2006
Distribution: SuSE 10.1, Ubuntu 6.10
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by nym
I'm blaming this one on trying to get my ATI AIW TV tuner to work, but it may just be bad karma.
Quote:
"Tenacity can be a terrible thing." -- Me, 2007-01-07
Following up on my ownself ....

I thought that I had it sussed ... I found a message in my "/var/log/boot.msg" that pointed to
Quote:
"WARNING: tall line 12: ignoring bad line starting with 'post-install'"
Said 'line 12' turned out to be related to my YAST changes in search of a solution for a working TV tuner card and appeared to be found in changes to 'modprobe.conf.local'. So I commented-out the tuner card mods in this file.

No luck. Same screwy symptoms. I thought that this would return me to the decision of choosing openSUSE or Kubuntu. But If I can't get SUSE to play nice, the decision will be made by default.

Still soliciting suggestions on this issue and on ATI AIW TV tuner config.

thx.,
nym
 
  


Reply

Tags
desktop, kde, suse, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed SuSE 10.1 - Blank Screen, no Video Input. flatstan Suse/Novell 13 12-21-2006 09:28 AM
On knoppix STD Startup Screen goes blank and monitor light flashes... ygn Linux - Newbie 5 09-12-2005 04:10 PM
Screen goes blank after being idle 4 a long time & then all input devices freeze! hari_seldon99 Linux - General 10 07-13-2005 12:31 AM
Mandrake linux 9.2 Screen goes blank + no response to user input micro_sucks Linux - General 2 03-01-2004 03:30 PM
Screen goes blank after being idle 4 a long time & then all input devices freeze! hari_seldon99 Linux - Newbie 2 01-28-2004 07:45 PM


All times are GMT -5. The time now is 03:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration