LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Cannot disable the screensaver lock (http://www.linuxquestions.org/questions/linux-desktop-74/cannot-disable-the-screensaver-lock-573805/)

davidguygc 07-31-2007 08:52 PM

Cannot disable the screensaver lock
 
Hi,

As the subject implies, I cannot disable the screensaver lock, even though the "Require Password to stop" is unchecked. I have it setup to go into screensaver mode after 15 mins, then have the monitor go into standby mode after 30. This lock only is there when I leave the computer alone for awhile (~1hr+). I tested to see if the screensaver was triggering it by setting it to 1 min, then I tested to see if the standby was triggering it by the same method. Neither caused it.

I'm running KDE 3.5.7 using gdm (I have dropline GNOME installed). I can not say with confidence what change I made started this.

Any ideas?

Thanks!
--David

linuxles 08-01-2007 02:56 AM

If you haven't restarted X try that first. If that doesn't work then try disabling all of the screensaver settings and log out. Just to sure, force restart X with <ctrl-alt-bksp>. Then log back in and re-setup your screensaver.

I've seen cases (although not recently) where changing screensaver settings don't take unless you restart X.

You may also want to bring up the Gnome Desktop and make sure everything is disabled there too. Is something causing Gnome to run in the background? Maybe there's some weirdness going on there?

If that doesn't work... Post a bug w/KDE, Gnome, etc...

/Les

davidguygc 08-01-2007 06:30 PM

I swear! My computer knows what I post on here! As soon as I posted this it knocked it off... but if it kicks back in I'll try out what you suggested...
Thanks!
--David


All times are GMT -5. The time now is 06:21 PM.