LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 02-27-2012, 03:04 PM   #16
Cedrik
Senior Member
 
Registered: Jul 2004
Distribution: Slackware
Posts: 2,140

Rep: Reputation: 242Reputation: 242Reputation: 242

Yes, clear cookies, saved passwords for cups if any etc...
 
Old 02-27-2012, 05:11 PM   #17
Baasha
LQ Newbie
 
Registered: Jul 2006
Posts: 14

Original Poster
Rep: Reputation: 0
I have Firefox set up to not accept any cookies except from sites on a white list. I checked to see if there were any cookies from cups and there were none. I also found that cups was on the white list so I removed it. But unfortunately there was still no change in cups behaviour.

What I did do, is set up the printer using the Chromium browser and that name now shows on the list generated by cups/admin > manage printers when using Firefox, so that is some progress, but I still can't change anything using Firefox.
 
Old 02-27-2012, 06:06 PM   #18
Cedrik
Senior Member
 
Registered: Jul 2004
Distribution: Slackware
Posts: 2,140

Rep: Reputation: 242Reputation: 242Reputation: 242
No saved password for cups in preferences/security ?
I didn't even know you could set a white list for accepting cookies, and I still don't see this option in my firefox :/
 
Old 02-27-2012, 06:22 PM   #19
Baasha
LQ Newbie
 
Registered: Jul 2006
Posts: 14

Original Poster
Rep: Reputation: 0
Well, I was wrong about the saved password. there was one there, but deleting it still didn't make CUPS ask for one.

White list for cookies? It isn't very obvious, but it is there. I used FF for several years before I found out how to do it.

Preferences>Privacy then uncheck the accept cookies box. Then click on the exceptions button and you can fill in whatever url you want and then click Allow. In my book this should be the default behaviour.
 
Old 07-09-2013, 06:41 AM   #20
fahrgast
LQ Newbie
 
Registered: Jul 2013
Posts: 1

Rep: Reputation: Disabled
Cedrik, could you solve this problem?

I have precisely the same problem with Firefox (only) trying to administrate a CUPS server in the same local network, and I have no clue of the cause. With other browsers it works fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CUPS Remote Administration nominruil Linux - Server 6 06-08-2012 10:46 AM
LXer: System Administration Toolkit: Distributed administration using SSH LXer Syndicated Linux News 0 08-15-2007 07:20 AM
Remote Administration Access in IPCop not working? depam Linux - Software 3 03-30-2007 12:25 AM
CUPS Administration with USB Printer Dymitry Linux - Hardware 4 12-14-2006 09:44 PM
CUPS web-administration interface on SuSE 9.1 LUB997 Linux - Hardware 1 03-09-2005 02:16 AM


All times are GMT -5. The time now is 12:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration