LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-28-2007, 12:47 PM   #1
dfordhiraj2007
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Rep: Reputation: 0
ATI driver for fedora core6


hi to all.
this is my first post on this forum.. i tried very simliar threds
regarding this problem but foung nothing working on my system..
i m using fedora 6 my display driver is ATI radeon Xpress 200
i have installed all the driver related to ATI from add remove software list......
still my resolution is 800*600.
plzzz help me out.
 
Old 09-28-2007, 12:57 PM   #2
tpetri1807
Member
 
Registered: Jan 2006
Location: Frankfurt, Germany
Distribution: Fedora Core 6, Kubuntu 7.04
Posts: 60

Rep: Reputation: 15
Check you xorg.conf file (located in /etc/X11).
In the screen section, there should be a line called "modes".
You can set the resolutions your card & monitor support there.
The complete line should look something like this:
Code:
Modes "1280x1024" "1024x768" "800x600"

Last edited by tpetri1807; 09-28-2007 at 12:59 PM.
 
Old 09-28-2007, 01:03 PM   #3
dfordhiraj2007
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Original Poster
Rep: Reputation: 0
thnx for reply

well i m very much new to linux...
as u told i opened xorg.conf through command gedit xorg.conf
and find the line of
Modes "1600x1200" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"

is this the same xorg.conf u were talking about??
if so it is still not working...
 
Old 09-28-2007, 01:38 PM   #4
dfordhiraj2007
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Original Poster
Rep: Reputation: 0
plzzz reply buddies...

i m despeartely in need of ur support...
 
Old 09-29-2007, 05:03 AM   #5
tpetri1807
Member
 
Registered: Jan 2006
Location: Frankfurt, Germany
Distribution: Fedora Core 6, Kubuntu 7.04
Posts: 60

Rep: Reputation: 15
Ok...
You said you installed the ATI related drivers - but what driver is actually being used?
Try system-config-display; under "Advanced" you can configure the video card.
If the ATI driver (radeon) doesn't work, try the generic vesa driver.
 
Old 09-29-2007, 11:48 AM   #6
dfordhiraj2007
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Original Poster
Rep: Reputation: 0
i didn't understand...

as i told u early...i m very much new to linux..so if can can explain me
in detail that would be easy for me to understand......
well my video card is ATI RADEON XPRESS 200
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LAMP installation on Fedora Core6 rbushlow Linux - Software 8 04-24-2007 04:46 PM
removing fedora core6 wllmprtkrsr Linux - Software 1 03-11-2007 11:56 AM
using JAVA and Netbeans in Fedora core6 me4linux Linux - Software 7 03-10-2007 02:33 AM
Fedora Core6 ndiswrapper issue lqamoebafc6 Linux - Wireless Networking 3 01-15-2007 06:58 PM
Problem Ati x700 install Fedora Core6 64bit muratt Linux - Hardware 0 11-09-2006 09:47 AM


All times are GMT -5. The time now is 03:10 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration