LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-11-2007, 06:09 PM   #1
commandante
LQ Newbie
 
Registered: Jan 2007
Posts: 15

Rep: Reputation: 0
Question Alsamixer doesn't work correctly


Hi,
I've installed Fedora 6 on my Compaq Preserio V2030US notebook (Sound Card: Intel 82801DB-ICH4 Chip: Conexant id 30), and I done all the updates.
Everything is fine except Alsamixer, it works a little funny!..
I couldn't understand why, but it sometimes suddenly mutes or mic doesn't work. In those times, I off and on the playback or capture settings of alsamixer and sound comes or mic begins to work.
Does anyone have any idea of why this happen, or how can I make alsamixer stable?
Thanks...
 
Old 01-13-2007, 10:39 AM   #2
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
If you wish to save the settings once you get it working correctly then run the following command as root. ' alsactl store '.

Brian
 
Old 01-13-2007, 01:36 PM   #3
commandante
LQ Newbie
 
Registered: Jan 2007
Posts: 15

Original Poster
Rep: Reputation: 0
Lightbulb

Alsamixer settings don't change, they always remain as I configured.
But I discovered something. This problem happens after I suspend the system. When I awake it, I have to off and on the PCM to get the sound again.
 
Old 01-13-2007, 01:40 PM   #4
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
I don't use suspend modes so no knowledge of that.

Brian
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
microphone doesn't work, shown red in alsamixer ryukun Linux - Hardware 0 09-29-2006 06:15 PM
php will NOT work correctly :( arichardson Fedora 8 11-18-2005 07:28 AM
Though set UNMUTE using alsamixer, my soundcard still doesn't work,WHY? chuanweizuo Linux - Hardware 1 03-04-2005 08:27 AM
alsamixer master volume controll doesn't work uopjohnson Linux - Hardware 0 01-24-2005 01:44 AM
alsamixer wont work Smokey Slackware 11 08-21-2004 02:08 AM


All times are GMT -5. The time now is 04:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration