LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-07-2013, 09:28 PM   #1
nobahn
LQ Newbie
 
Registered: Sep 2013
Location: Great Lakes region
Distribution: LinuxMint 15 & OpenSUSE 12.3 KDE
Posts: 12
Blog Entries: 2

Rep: Reputation: 0
Angry "$ vi /.profile" not working properly


  1. I hope that that this is the correct forum.
  2. I've described the problem at my blog.
  3. If this isn't the correct way to pose questions, then I apologize.
 
Old 09-07-2013, 09:45 PM   #2
alienDog
Member
 
Registered: Apr 2004
Location: Europe
Distribution: Debian, Slackware
Posts: 505

Rep: Reputation: 46
You're trying to access the .profile file in your root directory (/). That's not where it resides. .profile is under your own home directory, so use:
Code:
vi ~/.profile
where ~ signifies your own home directory. You can also just use:
Code:
vi .profile
since you're already in your home directory.

Last edited by alienDog; 09-07-2013 at 09:49 PM.
 
1 members found this post helpful.
Old 09-07-2013, 09:57 PM   #3
nobahn
LQ Newbie
 
Registered: Sep 2013
Location: Great Lakes region
Distribution: LinuxMint 15 & OpenSUSE 12.3 KDE
Posts: 12
Blog Entries: 2

Original Poster
Rep: Reputation: 0
Thumbs up

alienDog--
Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Quatation mark / comma key in the keyboard is not working properly...!" raheesc Linux - Desktop 3 05-12-2011 11:48 AM
"file" command not working properly for UTF8 files mcasuman Linux - Newbie 5 11-03-2009 01:16 AM
mencoder "-vf scale" not working properly zuzoa Linux - Software 2 07-31-2009 06:32 PM
"System V" scripts not working properly sometimes rbauhaus Linux - Newbie 3 03-15-2009 08:39 AM
my Fedora Box not working properly with the message " INPUT NOT SUPPORTED" siri.siri143 Linux - Newbie 3 04-15-2008 10:16 PM


All times are GMT -5. The time now is 03:05 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration