LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux Deepin (http://www.linuxquestions.org/questions/linux-deepin-101/)
-   -   One Click Updates, New Firefox Tabs in Chinese (Solved) (http://www.linuxquestions.org/questions/linux-deepin-101/one-click-updates-new-firefox-tabs-in-chinese-solved-4175421491/)

larry42860 08-10-2012 07:31 PM

One Click Updates, New Firefox Tabs in Chinese (Solved)
 
I was really frustrated with the update process in LD at first. The software center requires you to click on each upgrade. After installation I had more than one hundred. At first I went to the command line and used:

sudo apt-get upgrade

This solved the problem. Then it dawned on my that I could simply install update manager from the repos. Problem solved!

The problem with the new tabs in Firefox is due to an addon called Firefox Home Page 0.8.8. Simply go into Tools, Add-ons and click Disable. Restart Firefox and you will have your normal thumbnails without Chinese text.

Hope this helps anyone facing these issues.

Larry

cxbii 08-11-2012 11:43 AM

Thanks, I only use chrome, but I will collect it

Maikl 11-16-2012 10:48 PM

Quote:

Originally Posted by larry42860 (Post 4751292)
I was really frustrated with the update process in LD at first. The software center requires you to click on each upgrade. After installation I had more than one hundred. At first I went to the command line and used:

sudo apt-get upgrade

This solved the problem. Then it dawned on my that I could simply install update manager from the repos. Problem solved!

Sorry, newb questions here:
Is this the one listed as "update-manager GNOME application that manages apt updates"?
Does this replace / interfere with the Upgrades tab in Deepin?


Quote:

Originally Posted by larry42860 (Post 4751292)
The problem with the new tabs in Firefox is due to an addon called Firefox Home Page 0.8.8. Simply go into Tools, Add-ons and click Disable. Restart Firefox and you will have your normal thumbnails without Chinese text.

Not sure why but disabling Firefox Home Page 0.8.8 doesn't work for me, opening a new tab produces a page that says “The address isn't valid. The URL is not valid and cannot be loaded”

I've found that clicking the left-hand box (Switch to navigation) on the right of the new tab page (under the search bar) works OK, though what I see depends on my NoScript settings. Another option is to edit about:config. Scroll down to and double-click “browser.newtab.url” and change the entry to e.g.
about:home
about:newtab
linuxquestions.org

If I do that with Firefox Home Page 0.8.8 enabled it doesn't seem to work but it works nicely with Firefox Home Page 0.8.8 disabled. Users mileage may vary.

Another option might be to un-check "Automatic load in new blank tabs" in Firefox Home Page 0.8.8 preferences.


Quote:

Originally Posted by larry42860 (Post 4751292)
Hope this helps anyone facing these issues.

Yep, thanks Larry!


All times are GMT -5. The time now is 04:33 AM.