LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Libranet
User Name
Password
Libranet This forum is for the discussion of Libranet Linux.

Notices

Reply
 
Search this Thread
Old 05-01-2004, 10:28 AM   #1
jaa1180
Member
 
Registered: Oct 2003
Location: USA, Tennessee
Distribution: Ubuntu
Posts: 307

Rep: Reputation: 30
Scrollkeeper Error after upgrade


After a fresh install of Libranet, I went and updated the package lists and did an upgrade. All of this through Synaptic. When completing changes it errored out. When trying to update again it told me to do 'dpkg --configure -a" which I did... but get this...
<code>
root@libranet:/home/jeff# dpkg --configure -a
Setting up scrollkeeper (0.3.14-8) ...
update-xmlcatalog: error: entry already exists
dpkg: error processing scrollkeeper (--configure):
subprocess post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of gnome-core:
gnome-core depends on scrollkeeper; however:
Package scrollkeeper is not configured yet.
dpkg: error processing gnome-core (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of galeon:
galeon depends on scrollkeeper (>= 0.3.6); however:
Package scrollkeeper is not configured yet.
dpkg: error processing galeon (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-desktop-environment:
gnome-desktop-environment depends on gnome-core (= 50); however:
Package gnome-core is not configured yet.
dpkg: error processing gnome-desktop-environment (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-office:
gnome-office depends on gnome-core (= 50); however:
Package gnome-core is not configured yet.
dpkg: error processing gnome-office (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of epiphany-browser:
epiphany-browser depends on scrollkeeper; however:
Package scrollkeeper is not configured yet.
dpkg: error processing epiphany-browser (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gcalctool:
gcalctool depends on scrollkeeper (>= 0.3.14-5); however:
Package scrollkeeper is not configured yet.
dpkg: error processing gcalctool (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome:
gnome depends on gnome-desktop-environment (= 50); however:
Package gnome-desktop-environment is not configured yet.
gnome depends on gnome-office (= 50); however:
Package gnome-office is not configured yet.
dpkg: error processing gnome (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-games-data:
gnome-games-data depends on scrollkeeper (>= 0.3.14-5); however:
Package scrollkeeper is not configured yet.
dpkg: error processing gnome-games-data (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-games:
gnome-games depends on gnome-games-data (= 1:2.4.3-3); however:
Package gnome-games-data is not configured yet.
dpkg: error processing gnome-games (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
scrollkeeper
gnome-core
galeon
gnome-desktop-environment
gnome-office
epiphany-browser
gcalctool
gnome
gnome-games-data
gnome-games
</code>
So do not know what to do now... can't seem to find anything on the net about this.
 
Old 05-02-2004, 08:09 AM   #2
Kopfschmertzen
LQ Newbie
 
Registered: Jul 2003
Location: Columbus, Ohio
Posts: 17

Rep: Reputation: 0
Are you trying to upgrade from the Libranet safe archive or to sarge/sid? I would suggest using the Libranet safe archive to get everythign working again and then go from there.
 
Old 05-05-2004, 03:00 PM   #3
uteck
Member
 
Registered: Oct 2003
Location: Elgin,IL,USA
Distribution: Sidux, LinHES, and Mythbuntu
Posts: 209

Rep: Reputation: 32
From the error message it seems that scrollkeeper is not installing properly and is causing gnome not to install. A few things to try would be,
dpkg -i /var/cache/apt/archives/scrollkeeper-0.3.14-8.i386.deb (or whatever the numbers are)
or you might have to force scrollkeeper in with;
dpkg -i --force-overwrite /var/cache/apt/archives/scrollkeeper-0.3.14-8.i386.deb
 
Old 05-07-2004, 09:13 AM   #4
jaa1180
Member
 
Registered: Oct 2003
Location: USA, Tennessee
Distribution: Ubuntu
Posts: 307

Original Poster
Rep: Reputation: 30
I found out what it was. I was a bad hard drive. It was never actually installed all the way the first time. Thanks for the advise. I replaced the hard drive and reloaded Libranet.. it is working great. A couple of other problems but I will work through them.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
scrollkeeper / docbook thjvdb Slackware 2 07-25-2005 12:17 PM
error after apt-get upgrade... twkz Debian 10 07-04-2005 09:28 AM
apt-get is stuck on 'scrollkeeper' package jon_k Debian 2 04-03-2005 06:51 PM
Error trying to dist-upgrade or upgrade KDE prophet621 Linux - Newbie 0 09-10-2003 04:17 PM
Updating Scrollkeeper database.... JoeLinux Linux - Software 0 08-19-2002 05:17 PM


All times are GMT -5. The time now is 12:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration