LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Libranet
User Name
Password
Libranet This forum is for the discussion of Libranet Linux.

Notices



Reply
 
Search this Thread
Old 12-05-2004, 06:24 PM   #1
buldir
Member
 
Registered: Mar 2004
Location: Fairbanks, AK USA
Posts: 135

Rep: Reputation: 15
Intel Pro 1000 ethernet module


I wasn't sure whether to post this in the networking forum or here, but I feel the problem is specific to Libranet and not my network hardware. Anywho, during the installation of Libranet 2.8.1 on my IBM Thinkpad X40, I tried to configure the Intel Pro 1000 internal Ethernet card with the e1000 module, which I am pretty sure is correct (this is what my old Suse distro used). However, I kept getting an error saying that the module failed to load. Is this because it is not supported by the default installation kernel? If I upgrade to a newer kernel, could I reconfigure the network card and try loading the e1000 module again? Thanks.
 
Old 01-18-2005, 10:12 PM   #2
aaaxxxlll
LQ Newbie
 
Registered: Jan 2005
Posts: 2

Rep: Reputation: 0
See my reponse here:
http://www.linuxquestions.org/questions/history/278861

Basically, make sure you're running the latest driver from SourceForge:
http://sourceforge.net/projects/e1000

If anyone has more experience with this and has it installed and working 100%, please post reply.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel PRO 1000 MT stuck at 100Mb/s Funx_88 Linux - Networking 4 10-25-2005 09:24 AM
MRTG / Slackware / Intel Pro 1000 MT Astro Linux - Networking 0 12-15-2004 01:45 PM
Trouble with intel pro/1000 on Debian premsaggar Linux - Networking 1 12-12-2003 01:28 PM
Trouble with Intel pro/1000 on Debian premsaggar Linux - Hardware 1 12-09-2003 05:28 PM
Trouble with intel pro/1000 on Debian premsaggar Linux - Distributions 1 12-09-2003 01:55 PM


All times are GMT -5. The time now is 02:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration