LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Gentoo
User Name
Password
Gentoo This forum is for the discussion of Gentoo Linux.

Notices



Reply
 
Search this Thread
Old 10-04-2011, 09:41 AM   #1
linuxNewbie.
LQ Newbie
 
Registered: Oct 2011
Distribution: Debian, Crunchbang, Sabayon, Gentoo
Posts: 3

Rep: Reputation: Disabled
Exclamation [SOLVED] Reboot/shutdown problem: net.eth0 waiting for localmount (50 seconds)


Hello,

When I reboot gentoo I get the following message and I have to wait 50 seconds until it reboots/shuts down:

Code:
* Bringing down interface lo 
 *   Removing addresses 
 * net.eth0: waiting for localmount (50 seconds) 
 * net.eth0: waiting for localmount (41 seconds) 
 * net.eth0: waiting for localmount (32 seconds) 
 * net.eth0: waiting for localmount (23 seconds) 
 * net.eth0: waiting for localmount (14 seconds) 
 * net.eth0: waiting for localmount (5 seconds) 
 * Bringing down interface eth0
I tried to find some answers on google but there was nothing useful whatsoever.

Not sure if this is related, but this is the first line of my rc.log:
Code:
* ERROR: cannot start net.eth0 as fsck would not start
EDIT: This fixes it: /etc/init.d/net.eth0 stop
However, having to do that every time before shutting down/rebooting is slightly annoying.

Is there any other way I could fix this?

EDIT: SOLVED - commented rc_use="net.eth0" in rc.conf

Last edited by linuxNewbie.; 10-22-2011 at 05:15 AM.
 
Old 10-21-2011, 12:52 PM   #2
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 10,626

Rep: Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658Reputation: 2658
Thanks for the update/solution.

--jeremy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
shutdown in 30 seconds? clifford227 Linux - Newbie 7 05-07-2010 05:29 PM
Unable to shutdown/reboot server, no shutdown process running dctw Linux - Server 5 03-31-2010 06:46 AM
[FYI] "last -f <old wtmp> -x reboot shutdown" incorrect for last reboot and shutdown catkin Linux - General 1 03-26-2010 12:52 AM
eth0 disappears after reboot/full shutdown shannonbay Linux - Hardware 4 03-30-2009 04:52 AM
My browser, all day today: 'waiting for linuxquestions.org...' ..waiting.. waiting .. GrapefruiTgirl LQ Suggestions & Feedback 18 05-25-2007 06:35 AM


All times are GMT -5. The time now is 04:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration