LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Gentoo
User Name
Password
Gentoo This forum is for the discussion of Gentoo Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 04-22-2012, 12:15 PM   #1
dnlddz
LQ Newbie
 
Registered: Mar 2012
Location: Los Angeles, Ca
Distribution: Gentoo (for now)
Posts: 4

Rep: Reputation: Disabled
media-gfx/splashutils-1.5.4.4 build fail


Hello everyone! I am have no end of trouble trying to successfully emerge or build splashutils-1.5.4.4. I have been on forums for nearly 2 days straight trying to figure this one out, and while I have found plenty of people with similar problems I haven't found one fix/patch that works for me. Ill attach the build log and environment. Please help me, its really bugging me.
Attached Files
File Type: log build.log (18.1 KB, 3 views)
 
Old 04-24-2012, 09:27 PM   #2
dnlddz
LQ Newbie
 
Registered: Mar 2012
Location: Los Angeles, Ca
Distribution: Gentoo (for now)
Posts: 4

Original Poster
Rep: Reputation: Disabled
Well finally got it working. I had to unmerge freetype-2.4.9-r1, compile freetype-2.4.9 from source, compile a previous version of splashutils (1.5.4.3-r3) from ebuild, and downgrade grub from 2 to grub-legacy. I miss grub2, but at least it all works. Post this one as solved.
 
  


Reply

Tags
build, gentoo, splash


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fail to backlight media buttons inhesion Linux - Hardware 8 05-10-2011 10:50 AM
Fail to build broadcom driver ol12345 Linux - Wireless Networking 2 10-11-2009 03:31 AM
Numerous Media Players fail to do so cadoc Linux - Newbie 14 07-07-2008 02:58 PM
MySQL Build fail! keysorsoze Linux - Software 0 01-13-2008 06:52 PM
ATI kernel modules build fail french_frogger VectorLinux 1 02-20-2006 04:29 PM


All times are GMT -5. The time now is 11:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration