LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Gentoo
User Name
Password
Gentoo This forum is for the discussion of Gentoo Linux.

Notices

Reply
 
Search this Thread
Old 04-29-2013, 02:56 PM   #1
ncl99
LQ Newbie
 
Registered: Apr 2013
Posts: 2

Rep: Reputation: Disabled
Incorrect Metadata Area Header Checksum


Hello,

Code:
Incorrect metadata area header checksum on /dev/mapper/root at offset 4096
I have an encrypted LVM system and this is the error message I get at boot after entering the password. It then drops to a Busybox shell.

Is this just the LVM headers that have become corrupt or is it the LUKS headers and I've lost all my data?

Any help in solving this would be greatly appreciated.
 
Old 05-02-2013, 04:27 AM   #2
STDOUBT
Member
 
Registered: May 2010
Location: Stumptown
Distribution: Slackware 14.0/32bit + a T60p (2007-YS3) = YES
Posts: 260

Rep: Reputation: 60
That sounds bad.
Have a look here:
http://ubuntuforums.org/archive/inde...t-1815174.html
It seems someone found the procedure to solve this.
 
Old 05-02-2013, 07:49 AM   #3
ncl99
LQ Newbie
 
Registered: Apr 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
Thank you STDOUBT, reading that has really put my mind at ease as it looks like it is the LVM that's gone. Bad as that is, at least it's fixable, which I assume would be impossible if it was the encryption header.

Well, I'll try recovering it some time next week when I have some time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
vgcreate fails Incorrect Metadata area header checksum newbuyer17 Linux - General 1 04-01-2013 10:39 AM
Incorrect metadata area header checksum on /dev/sdb1 at offset 4096 deranjer Linux - Server 0 01-01-2013 10:45 PM
[SOLVED] Metadata does not match checksum malak33 Linux - Server 2 08-23-2012 11:35 PM
invalid metadata checksum error, (I think) zogthegreat Linux - Hardware 2 07-22-2009 05:18 PM
LVM Error: incorrect metadata area header checksum neillans Linux - General 1 02-28-2006 02:06 PM


All times are GMT -5. The time now is 03:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration