LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   General (http://www.linuxquestions.org/questions/general-10/)
-   -   Your first post/question on LQ (http://www.linuxquestions.org/questions/general-10/your-first-post-question-on-lq-4175470245/)

sycamorex 07-19-2013 06:24 PM

Your first post/question on LQ
 
Inspired by some other thread(s), I thought we could post our first post/question here on LQ. The following was my first post/question here:
Code:

Hello everyone,
I am completely new to Linux (2 weeks) and don't know what to do to play mp3 files.
I have Fedora Core 4 (64bit)
The problem is I don't have access to the internet at home, so I have
to download things at work.

The other thing is how can Linux recognise and use my USB US-122 Tascam Audio/Midi controller?

Thank you
Sycamorex

It was 10th November 2005. By the way, I still have some problems with the Tascam I mentioned then:)

fogpipe 07-19-2013 06:33 PM

My first handle on LQ was m0rl0ck but after some time away, i no longer remembered the account info when i wanted to come back. But my first post in my old incarnation was from 02, recommending Afterstep of all things to someone with a 266mhz processor :)

http://www.linuxquestions.org/questi...24/#post174697

Afterstep, for its day was a great peice of software.

frankbell 07-19-2013 08:25 PM

My first post was an intro.

My second one was a question, which was almost immediately answered.

Memories.

DavidMcCann 07-21-2013 12:19 PM

My first post was about OpenOffice in Fedora 5. I was a late arrival, for I'd been with Fedora since version 1.
http://www.linuxquestions.org/questi...orrect-499777/

No answer was obtained. I eventually found that Fedora had removed a feature because they thought it violated a patent.

jamison20000e 07-21-2013 11:10 PM

1st was: http://www.linuxquestions.org/questi...5/#post1959344

2nd was better tho: http://www.linuxquestions.org/questi...for-it-386762/

...ndiswrapper was the s#!t, Thx jbuckley2004. :D

nigelc 07-22-2013 09:01 AM

My first post was in 2004.

Cannot install firefox 0.10.1
Code:

Hello all,
I have been using firefox .8 until one day the home page said I should install the latest version 0.10.1. Tryed to download & install..
It was missing libgtk-x11.2.0.0.so I found somewhere this file "gtk2.2.1.4-i386.rpm" which contains libgtk-x11.2.0.so, but it needed this and it needed that. Help!!
I have an old pentium 2 with redhat 7.2 the kernel version is 2.4.7-10


thanks in advance
nigelc


JLndr 07-22-2013 09:56 AM

My first post was a few days ago, haha, and was an introduction. :-p

brianL 07-24-2013 03:38 AM

Dunno how to find my first post...HELP! :newbie: :redface: :D

sycamorex 07-24-2013 09:40 AM

Quote:

Originally Posted by brianL (Post 4995709)
Dunno how to find my first post...HELP! :newbie: :redface: :D

It looks like that was your first post;) an itroduction to LQ. Check your public profile, statistics.
http://www.linuxquestions.org/questi...tarter-404213/

brianL 07-24-2013 10:27 AM

Ah, thanks. Think I looked everywhere except statistics. :)

brianL 07-24-2013 11:02 AM

Ah, BUT, my "find all posts by brianL" only brings up the last 600. Been looking for somewhere to change that, but can't find it. I really could do with a brain transplant, get one that works.

sycamorex 07-24-2013 12:29 PM

Quote:

Originally Posted by brianL (Post 4995920)
Ah, BUT, my "find all posts by brianL" only brings up the last 600. Been looking for somewhere to change that, but can't find it. I really could do with a brain transplant, get one that works.

Yes, I've noticed that. It's weird. <whispering>I think they want to erase all your earlier memories of LQ</whispering>.

odiseo77 07-24-2013 01:46 PM

Mine was a help request on running a Windows game on Winex (not sure if it still exists):

Quote:

Hi all. I installed Clive Barker's Undying using winex 3.2-1. All the installation process went fine, but when I try to run it I see the first intro screen and then a error message that says: "Assertion failed: GetClassInfoExa( NULL, TCHAR_TO_ANSI(WinBaseClass), Cls ) [File:Inc\Window.h] [Line: 1446]
Historia: WControl::RegisterWindowsClass <- InitWindowing".

I tried changing the window mode parameters and the Windows version on the Transgaming config file but I still get the same error message. Can any one help me?? Have someone received the same message?? Thanks in advance.
(http://www.linuxquestions.org/questi...-2-1-a-264504/).


Being a newbie in the forum by that time I didn't even know there was an intro section, so I have no intro on LQ. (BTW watching my post history, I just realized I double posted it, as many newbies do :redface:).

sycamorex 07-24-2013 02:07 PM

LQ was my first computer forum and the first online community I joined. Not being familiar with netiquette I made some common mistakes. I need to remember that next time I comment on a newbie's post:)

jefro 07-24-2013 09:26 PM

This may help your issue. https://help.ubuntu.com/community/TASCAM_US-122


All times are GMT -5. The time now is 02:45 AM.