Visit Jeremy's Blog.
Go Back > Forums > Non-*NIX Forums > General
User Name
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!


  Search this Thread
Old 02-03-2011, 04:38 PM   #1
Registered: Sep 2007
Location: Australia
Distribution: Arch Linux
Posts: 489

Rep: Reputation: 40
Win 7 enterprise hard lock network wide

hi, please don't flame that this does not belong here

i have an issue with a network with multiple VLAN's. all machines except the server machines are running windows 7 enterprise.

we have two win 7 enterprise machines on our server VLAN that don't lock.

machines only seem to lock if they are logged in or booting up, not if they are sitting at the login prompt
Old 02-03-2011, 06:10 PM   #2
Senior Member
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 332Reputation: 332Reputation: 332Reputation: 332
If you are authenticating to an Active Directory environment then I would look at the machine doing the authentication.
Old 02-03-2011, 07:18 PM   #3
LQ Guru
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657Reputation: 657
Moved: This thread is more suitable in Non-Linux General and has been moved accordingly to help your question get the exposure it deserves.
Old 04-02-2011, 09:52 PM   #4
Registered: Sep 2007
Location: Australia
Distribution: Arch Linux
Posts: 489

Original Poster
Rep: Reputation: 40
SOLVED there was a rogue machine on the network an acer SK50 that was freezing, when it did so it killed our 3com switches and hard locked (somehow related to NAP) our win7 machines


enterprise, hard lock, network, win7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enterprise Wide Deployment john_sm Linux - General 2 09-04-2007 12:28 PM
Enterprise Wide Deployment john_sm SUSE / openSUSE 3 09-01-2007 05:49 AM
Enterprise Wide Deployment john_sm Red Hat 4 09-01-2007 05:49 AM
Enterprise Wide Deployment john_sm Ubuntu 1 08-13-2007 08:23 PM

All times are GMT -5. The time now is 12:30 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration