LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices

Reply
 
Search this Thread
Old 04-05-2007, 12:19 PM   #1
marlaina1
Member
 
Registered: Jun 2001
Location: Houston
Distribution: CentOS 5.3
Posts: 142

Rep: Reputation: 15
Website will not load


Hello,

I use a website a lot that refuses to load for me. It is a sign-in page to Heritage Quest through my local library. My library has a paid membership to it and remote access to those with library cards can access it.

I had not problems until 4 days ago and have made no changes to my system (CentOS4). My library was able to easily access it and tells me it is a firewall problem on my end. I did /etc/init.d/iptables stop and it did not help.

When I ping them I get nothing.

PING rpa-srv.hcpl.net (67.67.75.24) 56(84) bytes of data.
--- rpa-srv.hcpl.net ping statistics ---
204 packets transmitted, 0 received, 100% packet loss, time 203039ms

Any suggestions? The page I am trying to load is:

http://rpa-srv.hcpl.net/rpa/webauth.exe?rs=UMIGEN&sk=45

Thanks for any help.
 
Old 04-05-2007, 12:44 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 197Reputation: 197
Works for me and not directly Linux related. Moving to General.

Either a DNS issue on your side or route problem with your ISP. Start there, not an OS problem most likely but network.

Last edited by trickykid; 04-05-2007 at 12:45 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Websites load slow, but once they load, any links inside them load fast smurcoch Mandriva 3 02-06-2006 12:47 AM
Can't load one specific website using any browser Ilisdur Fedora 4 09-14-2004 04:59 PM
Apache - Website wont load biggiefatts Linux - Networking 11 02-23-2003 03:03 PM


All times are GMT -5. The time now is 04:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration