LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices



Reply
 
Search this Thread
Old 04-06-2004, 10:56 AM   #1
furfurdemon666
Member
 
Registered: Mar 2004
Posts: 171

Rep: Reputation: 30
" Spymac Launches The Internet's First Free 1 Gigabyte Email Service"


http://www.spymac.com/index.php?wwg=28

From the site:

"One gigabyte of storage is available to all Spymac Mail accounts, effective today, Monday April 5, 2004.

Spymac agrees with the staff at Google that a 1 GB e-mail account makes sense. Millions of people rely on easy access to mail and depend on their email service to not indiscriminately delete important mail. Spymac Mail offers several advantages over other free Internet-based email. In addition to the one-gigabyte storage increase, Spymac Mail also offers both POP3 and Webmail access to the email accounts. For those wondering why on earth they would need one gigabyte for POP3 mail, don’t despair; because IMAP mail capabilities are under development and will be available very soon. Spymac Mail does not include keyword scanning for search and has no advertising."

------------------------------
Okay now I just got wind of this news this morning and none of the major news sites that I frequent have even mentioned it! So I anonymously mentioned this to several well known news sites and hope they pick up the story. Prior to reading this news on a newsgroup, I had never heard of the Spymac site before. Well I hope this is all good and the Spymac 1 Gig free email thing lasts. If anyone tries it please post your experiences with it here. I haven't had a chance yet to try it.

Last edited by furfurdemon666; 04-06-2004 at 10:59 AM.
 
Old 04-06-2004, 01:52 PM   #2
trickykid
Guru
 
Registered: Jan 2001
Posts: 24,133

Rep: Reputation: 199Reputation: 199
I'm still wondering why anyone would need 1GB of space just for email... that's one huge spam account collector I could use when registering on sites that require an email address..
 
Old 04-06-2004, 03:05 PM   #3
trey85stang
Senior Member
 
Registered: Sep 2003
Posts: 1,091

Rep: Reputation: 41
i think the server runs MS Windows.... I cant get registered been trying all day....
 
Old 04-06-2004, 06:08 PM   #4
Lleb_KCir
Senior Member
 
Registered: Nov 2003
Location: Orlando FL
Distribution: Debian
Posts: 1,765

Rep: Reputation: 45
no valid userdata

yup must be run on M$ servers.
 
Old 04-06-2004, 06:46 PM   #5
furfurdemon666
Member
 
Registered: Mar 2004
Posts: 171

Original Poster
Rep: Reputation: 30
I signed up earlier this morning and still haven't received a sign up confirmation e-mail but I think their site is getting hammered with registration requests.

Especially since it finally made news on various websites later today:

http://www.pcworld.com/news/article/0,aid,115552,00.asp
http://msnbc.msn.com/id/4677227/
http://www.techworld.com/opsys/news/...ge=1&pagePos=5
http://www.webpronews.com/news/ebusi...ilStorage.html
http://zdnet.com.com/2100-1104_2-5185461.html
http://news.zdnet.co.uk/business/0,3...9150939,00.htm
...and so on

I just hope I can actually USE the damn free email service after spending the time posting about it various places. LOL. damn. If I ever get my account there working so I can use it I'm just going to use a pop account with it. Their site has way too many graphics for my poor 56k modem. Though their site does look pretty slick, it's overkill for my soup can and string bandwidth.

Last edited by furfurdemon666; 04-06-2004 at 06:48 PM.
 
Old 04-08-2004, 08:05 AM   #6
furfurdemon666
Member
 
Registered: Mar 2004
Posts: 171

Original Poster
Rep: Reputation: 30
I still haven't received an e-mail from Spymac so I may activate my free Spymac e-mail account. Wth? Has anyone here managed to sign up following the announcement at Spymac's site and actually received an activation email and is using their free Spymac e-mail account? If so, please post your experiences here, and if you used a free e-mail account to sign up with, which is what I'm guessing may be the problem.

Last edited by furfurdemon666; 04-08-2004 at 10:40 AM.
 
Old 04-08-2004, 02:00 PM   #7
trey85stang
Senior Member
 
Registered: Sep 2003
Posts: 1,091

Rep: Reputation: 41
A few people I know have got registration emails.. however they are unable to log on still. gets the users data invalid or something similiar error... I get the same thing.. but I have yet to get the registration email as well.
 
Old 04-09-2004, 02:04 PM   #8
PenguinMolester
Member
 
Registered: Apr 2003
Location: UK
Distribution: Dual booting Mandrake 10 and SUSE 9.1
Posts: 44

Rep: Reputation: 15
Signed up last night no problems all working fine. Oh and I signed up using Operamail ( a free one)

Last edited by PenguinMolester; 04-09-2004 at 02:06 PM.
 
Old 04-09-2004, 07:00 PM   #9
Nukem
Member
 
Registered: May 2003
Location: Canada, TO.
Distribution: Slackware: in progress, Mandrake 9.2, Libranet, Vector
Posts: 373

Rep: Reputation: 30
I just signed up and received conf. email and i'm in with no hassle.
 
Old 04-09-2004, 09:28 PM   #10
Pauli
Member
 
Registered: Feb 2004
Location: Montreal
Distribution: Gentoo/Debian
Posts: 365

Rep: Reputation: 30
I dont think it likes hotmail accounts. I never got one from it for there, but when i put in a pop3 email it did it instantaly.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Closing port 1723 "pptp service" in linux Darwish Linux - Security 7 11-12-2005 05:17 AM
Can you explain the difference between "Free Software (GNU)" and "Open Source"? vharishankar General 5 03-03-2005 10:40 AM
Priority: script to run on boot vs. "service iptables save" iheardrain Linux - General 5 09-30-2004 10:53 PM
Problem starting, needed service "Netmount" not started The_fuzzy_cow Linux - Hardware 1 07-26-2004 07:08 AM
Differences between the "free" and "paid" versions eraser Linux - General 1 08-03-2000 05:35 PM


All times are GMT -5. The time now is 11:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration