LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices



Reply
 
Search this Thread
Old 01-08-2013, 12:18 PM   #1
IvanMP
LQ Newbie
 
Registered: Sep 2012
Posts: 8

Rep: Reputation: Disabled
NagiosGraph problem


Hi all,
Happy New Year and other Christmas holidays !

I have installed nagios 3.4.1 core and nagiosgraph 1.4.4 on Ubuntu Server 12.04 and the installation was ok. Now for nagios i have put one Cisco Router for test and it works ok and when i install nagiosgraph iv got graph for localhost and some how i have got graph about ping service for the Cisco Router ... now im trying to put Dell Switch to monitor and for nagios is ok it work but i have no graphs for the Switch. In the rrd directory there is no Switch just localhost and Cisco Router. I have installed like the posts here and heresaying. Iv try adding the icon next to the name in services in nagios (on the switch) and when i click i have "No data available: host=Switch service=Port1 Link Status db= " and here is the ls -la output of the rrd directory:
Quote:
root@nagios:/usr/local/nagiosgraph/var# ls -la
total 36
drwxr-xr-x 3 nagios nagcmd 4096 Jan 8 18:16 .
drwxr-xr-x 10 root root 4096 Jan 4 13:25 ..
-rw-r--r-- 1 www-data root 6244 Jan 8 18:14 nagiosgraph-cgi.log
-rw-r--r-- 1 nagios root 12134 Jan 4 21:03 nagiosgraph.log
-rw-rw-r-- 1 nagios nagios 132 Jan 8 18:17 perfdata.log
drwxrwxr-x 4 nagios root 4096 Jan 4 14:01 rrd
root@nagios:/usr/local/nagiosgraph/var#
so does anyone have a solution for this ?
I relay need this to work ... tnx in advance !
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] NagiosGraph fails precheck on RRDTool? thllgo Linux - Software 3 07-03-2014 03:20 PM
nagiosgraph truncates perfdata.log y4h007 Linux - Software 0 11-12-2012 04:41 AM
nagiosgraph.conf not recognized? thllgo Linux - Software 0 05-31-2011 12:55 PM
How to add services to Nagiosgraph? chuafengru Linux - Software 2 02-08-2011 01:00 AM
NagiosGraph RRD is not getting populated. knockout_artist Linux - Newbie 1 03-16-2010 04:49 AM


All times are GMT -5. The time now is 04:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration