LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices

Reply
 
LinkBack Search this Thread
Old 01-17-2013, 09:07 PM   #1
TerLyn
LQ Newbie
 
Registered: Aug 2011
Posts: 0

Rep: Reputation: Disabled
Microsoft Outlook 2010 error with Telus


Outlook 2010 error 0x800CCC0E keeps coming up. Windows 7 computer. sometimes ends with F or B. Account is set up as IMAP to sync with BlackBerry phone.
 
Old 01-17-2013, 09:24 PM   #2
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,277

Rep: Reputation: 166Reputation: 166
Hi TerLyn, Welcome to LQ. This should really be in the General Forum, as it's a Windows based question, but I'll try to help all the same. What are your SMTP port settings, 25 or 587?

Good luck. ;-)
 
Old 01-18-2013, 04:48 AM   #3
colucix
Moderator
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,362

Rep: Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910Reputation: 1910
Moved: This thread is more suitable in General and has been moved accordingly to help your thread/question get the exposure it deserves.
 
Old 01-18-2013, 09:09 PM   #4
TerLyn
LQ Newbie
 
Registered: Aug 2011
Posts: 0

Original Poster
Rep: Reputation: Disabled
telus is not encrypted so is 25
also on Outlook is another e-mail that is encrypted
 
Old 01-19-2013, 03:16 PM   #5
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,277

Rep: Reputation: 166Reputation: 166
I would try port 587, then restart Outlook. That error seems to be common with port 25 and Outlook.

Good luck. ;-)
 
Old 01-20-2013, 08:44 AM   #6
TerLyn
LQ Newbie
 
Registered: Aug 2011
Posts: 0

Original Poster
Rep: Reputation: Disabled
Thank you Peacedog.
 
Old 01-20-2013, 02:38 PM   #7
Peacedog
Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,277

Rep: Reputation: 166Reputation: 166
You're welcome. That got you sorted?

Good luck. ;-)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix - relay access denied - outlook 2010 auth bug? CopalFreak Linux - Server 3 04-04-2012 02:26 PM
Outlook 2010 refuses to connect to Courier/Postfix server (on Ubuntu 11) via POP3 SSL phinole Linux - Server 3 09-03-2011 12:36 PM
Send and receive time out error in microsoft outlook aliabbass Linux - Server 6 12-24-2010 01:38 AM
Microsoft Outlook to KOrganizer nchettle Linux - General 6 10-22-2010 06:07 AM
I can't send mails using Outlook Express and Microsoft Outlook cyberonyx LinuxQuestions.org Member Intro 1 01-14-2009 11:44 AM


All times are GMT -5. The time now is 11:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration