LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices

Reply
 
Search this Thread
Old 10-06-2004, 05:06 AM   #1
nldw
LQ Newbie
 
Registered: Aug 2004
Posts: 5

Rep: Reputation: 0
Linux save my life


Hi, all

Just taking about my nightmate last week.

I used M$ win for my work, and have two hard disk one for system and one for my data. Last week the M$ auto update told me to download sp2 and I try to do so. However,the nightmate is now begin....


After installed the sp2, the system is reboot over and over again. Unavoidable, I need to reinstall my M$ win.

After install the (NEW) system, find out all my drivers install to it and everything is complete. But the computer is hang when I try to access my data drive, oh my god. I tried to use scandisk in dos mode and also hang up.

If I format my data drive all my data would be lose. Luckly I have a Linux ftp and samba server.

An amazing thing is happen, when I plug my "damaged" hard disk to my linux box, the hard disk is work fine. Unbeliveable, when I try to access the hard disk by M$ win throung samba, all my data come back again.

Anyone could tell me why this happen?

Thank god, thank linux.
 
Old 10-06-2004, 06:28 AM   #2
Haiyadragon
Member
 
Registered: Sep 2003
Location: Gorredijk, Netherlands
Distribution: Arch Linux
Posts: 400

Rep: Reputation: 30
Probably because Windows sucks. But I could be wrong. What do the gurus think?
 
Old 10-06-2004, 06:50 AM   #3
akilles
Member
 
Registered: Sep 2004
Location: Vestfold, Norway
Distribution: Slackware
Posts: 139

Rep: Reputation: 15
I had a similar thing happen yesterday.
Early in the morning, I got a call saying that a client of ours had installed XP SP2 on all machines the night before.
The process had been fine on all but one computer. That computer would not boot now. Starting up, waiting,
asking for mode to boot up in. (Safe mode, etc.) No matter what, this happened.
To get the computer up again as quick as possible I had to install XP all over again.
Haven't got a clue what happened there, but I blame M$.

-Geir O.
 
Old 10-06-2004, 11:13 AM   #4
Lleb_KCir
Senior Member
 
Registered: Nov 2003
Location: Orlando FL
Distribution: Debian
Posts: 1,765

Rep: Reputation: 45
that is one more reason to wait for SP2.1 before installing beyound SP1.

never trust M$ when it comes to patches that are this drastic. major problems will happen. heck good example is that most of their own office software STOPS working properly after installing SP2. go figure...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious questions about life ( or better the life of a programmer) alaios Programming 11 10-04-2005 11:37 AM
Linux for Life? sci0x General 29 03-20-2005 08:07 PM
plz save my hardisk's life byronliu Linux - Laptop and Netbook 7 02-03-2004 05:50 PM
Half Life on linux? Jestrik Linux - Games 9 01-13-2004 08:10 AM
samba and groups! save my life please! djcomplex Linux - Software 1 01-12-2004 11:17 AM


All times are GMT -5. The time now is 09:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration