LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices

Reply
 
Search this Thread
Old 09-17-2005, 12:54 PM   #1
cast55
LQ Newbie
 
Registered: Nov 2004
Posts: 11

Rep: Reputation: 0
image quality, cables, mixing old & new hardware


The card:

A PNY Nvidia Quadro FX 1300, which has two DVI outputs.

Monitor #1:

An old Silicon Graphics behemoth of a CRT with both VGA (HD15) and 13W3 inputs.

Monitor #2:

An old Viewsonic CRT with both VGA (HD15) and 5-BNC inputs.

Question:

Is there any difference in image quality whatsoever when using one cable / connector type over another, or are the multiple possible connections on the back of each of these monitors merely a result of their manufacture during a period of technology transition?

With the hardware mentioned above, is there any reason to use anything besides DVI to VGA adapters and a couple of standard cables?
 
Old 09-19-2005, 09:05 PM   #2
deepsix
Member
 
Registered: Apr 2003
Distribution: ANY
Posts: 337

Rep: Reputation: 31
big...difference....dvi is sweet .........
where vga is.......sour
even using an adapter.......will degrade the quality......but it is still better than standard.......

ive dealt with a few plasma tv's...........trust me

Last edited by deepsix; 09-19-2005 at 09:12 PM.
 
Old 09-19-2005, 09:27 PM   #3
cast55
LQ Newbie
 
Registered: Nov 2004
Posts: 11

Original Poster
Rep: Reputation: 0
I was asking about the display side - I have to use the DVI outputs on the graphics card, but would like to know if there is any perceptible difference using the BNC and 13W3 inputs to the monitors as opposed to their HD15 inputs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swapping cables to eth0 & eth1 on the same machine still works. Why? ses Linux - Networking 2 06-07-2005 01:31 AM
Alsa problems: Not enough substreams for hardware mixing Murri Mandriva 1 01-23-2005 09:35 AM
computers, crossover cables & internet, Oh My! Imyrryr Linux - Networking 6 06-02-2004 11:31 PM
dj mixing with linux. from beginning to an end - hardware and software. sueisfine Linux - General 1 05-25-2004 10:58 AM
Poor Image Quality on KDE Desktop with IBM ThinkPad ppuddick Linux - Hardware 1 01-08-2003 01:08 PM


All times are GMT -5. The time now is 08:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration