LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices

Reply
 
Search this Thread
Old 07-31-2011, 09:32 PM   #16
archieval
Member
 
Registered: Apr 2007
Location: Philippines
Distribution: Kubuntu, Ubuntu, CentOS
Posts: 289

Original Poster
Rep: Reputation: 41

This is OT but, I don't have access to photo sharing to post a screenshot, but seriously guys there is no "mark as solved" link. I know it used to be in the thread tools in the past. Here is the menus that I copied from above. No links.

Quote:
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Reply

Thread Tools LinkBack Search this Thread Rate Thread

edited:
On my post in the other section embedded systems, I saw the link to "mark as solved" that you are referring to, but here it is not present.

Last edited by archieval; 07-31-2011 at 09:35 PM.
 
Old 08-01-2011, 03:36 AM   #17
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046Reputation: 4046
Totally normal, there exists no Mark as Solved in General forums.
 
Old 08-01-2011, 04:10 AM   #18
Snark1994
Senior Member
 
Registered: Sep 2010
Location: Wales, UK
Distribution: Arch
Posts: 1,630
Blog Entries: 3

Rep: Reputation: 345Reputation: 345Reputation: 345Reputation: 345
Quote:
Originally Posted by TobiSGD View Post
Totally normal, there exists no Mark as Solved in General forums.
*facepalm*

Oops.
 
  


Reply

Tags
configuration, hal.dll, installation, usb, xp


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB error on windows-only drive after ubuntu install on separate drive Pappou Linux - Newbie 4 03-22-2009 07:00 PM
Very new, want to install linux on same drive as Windows XP HuEsY Linux - Newbie 11 06-14-2004 03:00 PM
can i install 9.2 on my hard drive with windows me? Fiery Mandriva 4 12-30-2003 05:40 AM
Partioning a drive with Windows XP to install Mandrake 9.1 Delmarc Linux - Newbie 2 10-24-2003 10:01 PM
How can I install Linux without a floppy drive and Windows XP? ManweoftheValar Linux - Newbie 9 09-30-2003 12:17 AM


All times are GMT -5. The time now is 01:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration