LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices



Reply
 
Search this Thread
Old 02-19-2007, 11:50 PM   #1
colinstu
Member
 
Registered: Apr 2005
Posts: 113

Rep: Reputation: 15
Existing java updates required to remain on computer?


On my windows computer, I got the Java runtime w/ update 6, 9, 10, and 11.

Each takes about 100 mb of space and is the current update dependant on the existing update? Or can I uninstall the older updates?
 
Old 02-20-2007, 12:44 AM   #2
//////
Member
 
Registered: Nov 2005
Location: Land of Linux :: Finland
Distribution: Dual boot :: Slackware 14.1 64bit multilib | Kali linux 64bit multi lib
Posts: 192

Rep: Reputation: 43
Hi, If i remember correctly it is *very* good idea to uninstall old java versions.

The thing is that old java versions have old exploits/vulnerabilities and web pages can tell your browser what java version they want to use.

And that means that even if you have patched version of java running they still can use old exploits if they just tell your system to use older versions.

http://www.f-secure.com/weblog/archi....html#00000961

Cheers,

/////////
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help required(regarding java) mystic_durle12 Programming 7 02-20-2006 03:42 AM
LXer: Validate Pre-Existing Java GUI-based apps with RAVEN LXer Syndicated Linux News 0 02-13-2006 08:46 PM
Feedback required for java application development susovan_pal General 3 06-23-2005 10:11 AM
Pentax Optio 330RS - software REQUIRED to be able to download my photos onto computer hotlipsnessie71 Linux - Newbie 0 06-05-2004 11:14 PM
Alternate Apt mirror for gnome updates required timko Fedora 1 02-20-2004 12:24 PM


All times are GMT -5. The time now is 07:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration