Welcome to the most active Linux Forum on the web.
Go Back > Forums > Non-*NIX Forums > General
User Name
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!


  Search this Thread
Old 03-25-2009, 06:22 AM   #1
LQ Newbie
Registered: Mar 2009
Posts: 0

Rep: Reputation: 0
Crashing Nois like grinding th garbos whn start

My OS is WindowsXP Pro, recently when I start it, a loud noise like vibration of a grinding the gearbox and coming louder and louder. I don't know what happens, anyone got th some experiene before and could enlighten me somehow ?
Old 03-25-2009, 06:36 AM   #2
Registered: Sep 2004
Location: Old York, North Yorks.
Distribution: Debian 7 (mainly)
Posts: 653

Rep: Reputation: 88
A few suggestions:
  1. There is something resting against one of the fans (e.g. one of the internal leads)
  2. One of the internal fans has become unbalanced
  3. A problem with the hard drive - in Linux, disk problems can be checked with a free utilities like smartmontools. Not sure whether there is a similar free utility for XP. Make sure your important data is backed up
  4. If you are using Windows XP, you may have more luck with a forum focusing on that OS (e.g. The Elder Geek), rather than one devoted to Linux.
  5. Or you could move over to Linux - you'd be very welcome here.

Last edited by Robhogg; 03-25-2009 at 06:45 AM.
Old 03-25-2009, 08:20 AM   #3
LQ Veteran
Registered: Nov 2005
Location: Annapolis, MD
Distribution: Arch/XFCE
Posts: 17,802

Rep: Reputation: 735Reputation: 735Reputation: 735Reputation: 735Reputation: 735Reputation: 735Reputation: 735
Moved: This thread is more suitable in <General> and has been moved accordingly to help your thread/question get the exposure it deserves.

Well, there is always ......

Seriously, you need to figure out where the noise is coming from---open the case if necessary. If you suspect it is a hard drive, then don't keep running it---if there is important data, then get the drive to a data recovery specialist.
Old 03-25-2009, 11:16 AM   #4
Senior Member
Registered: Sep 2003
Posts: 3,171

Rep: Reputation: 115Reputation: 115
Probably a fan bearing.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to Change TCP_MISS/403 to TCP_DENIED whn the page is redirected by squidguard msivasakthi Linux - Software 0 02-20-2008 06:20 AM
to disable users whn logged in venki Linux - Newbie 4 12-19-2006 12:19 AM
gnome-panel crashing loop on start up maiden Ubuntu 1 03-09-2006 05:49 AM
distccd crashing on start SolarBear Debian 2 07-25-2005 11:41 PM
KNotify Crashing on KDE Start w/ MDK10 paco36 Linux - Laptop and Netbook 3 07-01-2004 05:18 PM

All times are GMT -5. The time now is 03:13 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration