LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices



Reply
 
Search this Thread
Old 12-21-2005, 10:55 AM   #1
redhatrosh
Member
 
Registered: May 2004
Location: Student of University of Mumbai, Maharastra State, India
Distribution: Redhat Linux 9.0, Knoppix LIVE CD, Ubuntu Live CD, Kubuntu Live CD
Posts: 483

Rep: Reputation: 30
Computer hangs/freezes and .....


this happens when I boot the computer and just wait for the OS to load.

Then, after a few days of this, I just went to BIOS and waited in the BIOS monitoring the temperature and it was between 30-52 degree celcius for CPU and 27-38 degree celcius for motherboard...

when the computer hangs, the bios shows "!" exclamation marks at the places of displaying the temperatures and voltages...

What's the problem..

PEntium IV 1.7 GHZ
Asus P4S33VM Motherboard
SIS 650 Chipset
256 MB DDR RAM
40 GB Samsung HDD
SOny CD-RW
Samsung CD-ROM

any more details ...let me know?
 
Old 12-22-2005, 01:20 PM   #2
Dragineez
Member
 
Registered: Oct 2005
Location: Annapolis
Distribution: Ubuntu
Posts: 275

Rep: Reputation: 32
More Details

You should at least be able to get to the boot loader menu by hitting ESC. Change the boot loader line to take out "quiet" and "splash" from the end. That way you'll get verbose information on the boot process. Try that, then post what was on the screen when it stopped.
 
Old 12-22-2005, 10:19 PM   #3
redhatrosh
Member
 
Registered: May 2004
Location: Student of University of Mumbai, Maharastra State, India
Distribution: Redhat Linux 9.0, Knoppix LIVE CD, Ubuntu Live CD, Kubuntu Live CD
Posts: 483

Original Poster
Rep: Reputation: 30
Sometimes, I get the boot loader and load the system and it works fine for say around 20 minutes and then hangs up again..

I am not able to get much information through the BIOS and its not a GNU/Linux or Windows problem, becoz this happens to both OSes...

I am not able to recognize the problem area..
Is it the Power Supply Unit
or the RAM..
or the onboard Video Card...?

:-? ??:-??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
computer just freezes z9_87 Mandriva 2 08-03-2005 10:49 PM
Computer Freezes when going to Swap corepuncher Linux - General 1 05-24-2005 11:09 PM
My computer freezes OldPlanet Slackware 4 03-19-2005 08:48 AM
computer freezes when installing RH 8.0 grkguy05 Linux - Newbie 5 08-02-2004 10:39 PM
computer freezes, any ideas where to look for cause? jdolluc Linux - General 3 11-16-2003 05:23 PM


All times are GMT -5. The time now is 10:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration