LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   General (http://www.linuxquestions.org/questions/general-10/)
-   -   A way to temporarily hide the menu bar? (http://www.linuxquestions.org/questions/general-10/a-way-to-temporarily-hide-the-menu-bar-4175498095/)

stf92 03-13-2014 05:52 PM

A way to temporarily hide the menu bar?
 
X.Org X Server 1.12.3
Xfce 4.10

Ditto.

Sydney 03-13-2014 06:04 PM

What menu bar? in your browser try f11.

stf92 03-13-2014 06:22 PM

That's one of the difficulties. I'm not sure about its name. It's the bar where 'File' 'Edit' 'View' 'Go' et cetera appear in almost every web browser (sorry, Seamonkey 2.12.1). In 'View', it is deffinitely not mentioned.

F11 only is Full Screen.

rknichols 03-13-2014 08:47 PM

Right-click in that bar doesn't bring up a selection list?

weirdwolf 03-13-2014 09:41 PM

In Firefox it's View > Toolbars > un-check "Menu Bar" not sure about the temporary part

stf92 03-14-2014 12:09 AM

Quote:

Originally Posted by rknichols (Post 5134155)
Right-click in that bar doesn't bring up a selection list?

The problem is that I am lacking that bar. Not even the help mentions the expression menu bar. They must have change it's name in some version. Some bars bear a little icon on one or the other extreme, but I see nothing like it. Once I ran 'seamonkey -new-instance' and the menu bar reappeared. I found the option doing 'seamonkey --help'.

But there should be a less drastic method. Perhaps it was not through the View menu that I hid it.

EDIT: In a normally running instance of the browser, where the menu bar can be seen, I pressed a tiny arrow in the leftmost side of the bar, and the bar went hid. However, the arrow itself remained, and by clicking it once again the bar reappeared. No such arrow in the case I'm speaking about.

A remarkable thing is that the name, I now see, is indeed 'menu bar' (a tiny legend bearing that name pops up when placing the mouse over the little arrow). However, no mention at all of the expression menu bar is made in the browser help system. Unbelievable!!!

stf92 03-14-2014 12:11 AM

Quote:

Originally Posted by weirdwolf (Post 5134176)
In Firefox it's View > Toolbars > un-check "Menu Bar" not sure about the temporary part

And say, if you sometime later want to restore it, how do you do it?

rknichols 03-14-2014 09:07 AM

Alt-v brings up the "View" menu.

stf92 03-14-2014 09:56 AM

Also in Seamonkey, which is Mozilla too, Alt-V brings up the View menu. But as this in case, neither Alt-F nor Alt-E nor Alt-V and so on responded, I think there must be some crash. However, in normal operation, hiding the menu bar clicking the leftmost icon on the bar makes these combination key strokes unresponsive too!

weirdwolf 03-14-2014 09:55 PM

Quote:

Originally Posted by stf92 (Post 5134230)
And say, if you sometime later want to restore it, how do you do it?

Right click under address bar in a blank space (next to a tab, but not in a tab) and the toolbar options appear again, just re-check it.

stf92 03-15-2014 04:13 PM

Quote:

Originally Posted by weirdwolf (Post 5134801)
Right click under address bar in a blank space (next to a tab, but not in a tab) and the toolbar options appear again, just re-check it.

That's fine. But I had no address bar either! To enter a URL, I clicked somewhere in the browser window and the Open Web Location box appearerd. But there you can;t do the click trick.

Smokey_justme 03-15-2014 05:03 PM

Try
Code:

seamonkey -safe-mode
If it works, maybe some plugin is messing with your menubar..

stf92 03-15-2014 05:08 PM

Well, I at last used 'seamonkey -new-instance and that was enough. Thanks anyways, Smokey_justme. I found the option with 'seamonkey --help'.


All times are GMT -5. The time now is 09:35 AM.