LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
Search this Thread
Old 08-16-2004, 01:38 AM   #1
ramitch
LQ Newbie
 
Registered: Aug 2004
Posts: 3

Rep: Reputation: 0
Angry Why can't Fedora find my wireless PCI card ???


I have installed Fedora2 and installation was fine. My internet (DSL) connection was found and everything else.
I am now trying to install a D-link wireless 520(not +).
Upon booting after installing the card, Fedora found the card and presented a screen to configure it.
The card was found as Prism 2.5 wavelan chipset by Intersil Corp Driver Orinoco_PCI
This now shows up in the Hardware Browser.
Add New Device type ---- listed in the ethernet connections
Network Device control has 2 entries----- eth0 (which is my hardwire linksys networking connection and the (wireless) eth1.
If I double click on eth1 it brings the network config screen and it has all the info and names of the device.
However, when I try and activate it----it says "Orinoco_PCI device Eth1 does not seem to be present---delaying initialization"
I'm new to Linux so I really do need help. I haven't been able to figure out how it could see this card in all sections----but still not be able to find it ???????
Probably a very logical answer----but it beats me !!!!

Any input would be appreciated !!

Thanks, Bob
 
Old 08-16-2004, 07:57 AM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
ramitch; tip depending what slot (pci)card is installed may be answer. reference to location to cpu. is it close to or away from. slots have an id order 1-6, 6 would be near cpu. that has bearing to problem as that it has to do with backward compbatiability (isa) therefore the closer to cpu is direct access to preformance. which may be why recoqnize & ini not complete. try placing card in different slot, away from or close to- cpu.
 
Old 08-16-2004, 05:14 PM   #3
ramitch
LQ Newbie
 
Registered: Aug 2004
Posts: 3

Original Poster
Rep: Reputation: 0

I tried the card---the d-link dwl520 in all slots---with the balance of the cards and with only the dwl-520. Still did the same thing----said it was there and then not finding it when I tried to activate it. I have tried a dwl 520+ and a microsoft 730 (both pci) never even recognized either. Only the dwl520 lit up the way it was supposed to.
I have also tried 4 different USB wireless devices. recognized them as a device but not a network device.
I'm close to giving up and going back to windowsxp.........
I thought someone in the Fedora world would have had this problem and conquered it !!!

Thanks for the input, I appreciate your help.
 
Old 08-16-2004, 05:26 PM   #4
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
remitch; have u checked the compatiblity lists LQO has? http://tldp.org/HOWTO/Hardware-HOWTO/index.html & http://www.linuxquestions.org/hcl/index.php while there enter your device
so that developer team,compilers & support team know about it & write drivers for it. that is how support works within linux. thank you.
 
Old 08-16-2004, 05:49 PM   #5
ramitch
LQ Newbie
 
Registered: Aug 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thank you, thank you, thank you !!!!!!!!
I went to one of the sites and there are drivers and instructions for the Belkin 6050------I also have one of them. I'll just use that !!!
I'm going to try and see if I can get it working.

Thanks again for your patience, advice and solution to my problems

Bob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you set up a Ralink Wireless PCI Card in Fedora? jhern54 Linux - Wireless Networking 3 05-09-2005 11:08 PM
I need to find Drivers for a US Robotics PCI wireless network card newlinuxuser03 Linux - Wireless Networking 7 02-20-2005 02:42 PM
wireless pci card sitecom wl-121 and fedora 2 xlaudio Linux - Wireless Networking 1 08-29-2004 08:36 PM
Orinoco Gold wireless PCI card (8482-WD) drivers for Fedora? merkswitch Linux - Wireless Networking 3 08-02-2004 06:46 PM
Fedora 2 doesnot detect US Robotics 5416 PCI wireless card mhbengal Linux - Wireless Networking 0 05-23-2004 02:01 AM


All times are GMT -5. The time now is 10:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration