LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
Search this Thread
Old 08-27-2008, 12:48 PM   #1
draft_john
LQ Newbie
 
Registered: Jun 2007
Distribution: Fedora 8
Posts: 6

Rep: Reputation: 0
Strange video problems downgrading from F9 to 8, Intel 82485 chipset.


Hi all, I've been running Fedora 8 for a while, everything was fine. I installed Fedora 9 and ran yum update. X was *very* buggy, after two or three restarts the screen would blank entirely. When I killed the X server (ctrl+alt+backspace) the text console would only show the left two-thirds of the display, text on the right third was just horizontal streaks. I tried a few solutions like installing F8 X, after researching and seeing the many problems with F9 X, I thought "screw it" and went to reinstall Fedora 8.

Here's the weird part: I booted from the same F8 DVD that worked fine before. Now it starts Anaconda, probes my video card (Intel 82485), displays an error message, tries VESA mode, displays another error message, and the entire screen blanks. I even removed the hard drive to ensure the DVD wasn't somehow reading newer Fedora 9 stuff. Same result.

I can post my Xorg.0.log and X.conf but I don't think that's the problem, given the results of my hard drive removal experiment. Did F9 change the BIOS, graphic card firmware, or something else? Any help would be appreciated, at this point I'm willing to reinstall F8 and forget about 9.
 
Old 08-28-2008, 09:50 AM   #2
draft_john
LQ Newbie
 
Registered: Jun 2007
Distribution: Fedora 8
Posts: 6

Original Poster
Rep: Reputation: 0
SOLVED, at least partially.

After more research I read this older (circa 2003) graphic chip gives buggy results when being probed by newer distros. So I reinstalled Fedora 8 (including X) using text mode, handcrafted a new xorg.conf and sucessfully ran X with twm (an old window manager).
 
Old 08-28-2008, 10:43 AM   #3
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,758

Rep: Reputation: Disabled
See (optional) http://www.linuxquestions.org/questi...roblems-69720/

You can try mesa in Fedora 9
 
  


Reply

Tags
downgrade, intel, video


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get an Intel 82815 video chipset working on Slackware 12.1 NetTech21 Linux - Newbie 1 06-23-2008 11:27 PM
intel video chipset driver problem alenD Linux - Hardware 3 08-03-2007 05:23 PM
Problem with intel X3000 video (965 chipset) WiseDraco Linux - Hardware 0 11-20-2006 12:27 PM
910GML intel chipset and x-video cyberia_2ooo Linux - Laptop and Netbook 5 11-09-2005 06:50 AM
video drivers and Intel 945g chipset? gottin Linux - Hardware 10 10-15-2005 05:04 PM


All times are GMT -5. The time now is 07:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration