LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
Search this Thread
Old 04-19-2005, 06:00 PM   #1
nuker
LQ Newbie
 
Registered: Mar 2005
Location: Netherlands
Distribution: FC4
Posts: 8

Rep: Reputation: 0
Samba problem (specified network name is not longer available).


Hello,

I have installed a samba server on fc3.
When i try to copy some data from a workstation to the samba server.
I get some times the following error.

"The specified network name is no longer available."

Thanks for any help.

Niels
 
Old 04-19-2005, 06:49 PM   #2
synaptical
Senior Member
 
Registered: Jun 2003
Distribution: Mint 13/15, CentOS 6.4
Posts: 2,020

Rep: Reputation: 46
any info in the logs?
 
Old 04-20-2005, 01:35 AM   #3
nuker
LQ Newbie
 
Registered: Mar 2005
Location: Netherlands
Distribution: FC4
Posts: 8

Original Poster
Rep: Reputation: 0
Hello,

I wil look for some log files, but i have to work first today !
I come from the Netherlands, thank you four your reaction.
 
Old 04-20-2005, 01:41 AM   #4
nuker
LQ Newbie
 
Registered: Mar 2005
Location: Netherlands
Distribution: FC4
Posts: 8

Original Poster
Rep: Reputation: 0
Hello,

I have found some log info,

smbd/open.cpen_mode_check(734) open_mode_check: exlusive oplock left by process 5405 after break ! For file diversen/pictures/niels.jpg, dev = 305, inode = 2345215. Deleting it to continue... : 1 Time(s)1

Niels
 
Old 05-03-2005, 03:35 PM   #5
aka-MuadDib
LQ Newbie
 
Registered: May 2005
Location: Atlanta, GA
Posts: 1

Rep: Reputation: 0
Had the EXACT same problem. Mine was tied to the firewall settings. Double check yours...if you don't have one....make sure iptables isn't running by default.

Good luck.

Dib

Last edited by aka-MuadDib; 05-03-2005 at 11:28 PM.
 
Old 02-05-2009, 09:50 AM   #6
chitambira
Member
 
Registered: Oct 2008
Location: Fife
Distribution: RHEL, Centos
Posts: 373
Blog Entries: 1

Rep: Reputation: 49
most related to the fact that samba is listening on both 445 and 139.
disable one port and watch for any changes.
in smb.conf just add;
smb ports = 445
to the global configs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Samba/Firestarter problem (specified network name is not longer available) Wimpie22 Linux - Software 0 05-17-2005 01:40 PM
Samba no longer working lukeleia3 Linux - Networking 3 02-21-2005 02:31 PM
Samba Large File Transfor aborts - The specified network name is no longer available rjesse Linux - Networking 3 01-26-2005 01:37 AM
Samba share - network name no longer available when browsing samba from win2k dorango Linux - Software 0 03-02-2004 02:02 PM
Samba no longer lets me write lhoff Linux - Networking 4 01-25-2003 02:51 PM


All times are GMT -5. The time now is 02:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration