LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
LinkBack Search this Thread
Old 04-10-2004, 01:13 AM   #1
utsav_verma
LQ Newbie
 
Registered: Mar 2004
Location: India
Distribution: red hat 9.0
Posts: 21

Rep: Reputation: 15
Not showing window partitions


Hi

I have tried to install fedora core 1. But disk druid is not showing any of my window partition individually. It is showing all partitions as single vfat partition.

At the time of boot manager configuration, it is showing only single option to load i.e. fedora and no windows.

Most amazingly, when i rebooted my machine on win xp, my USB mouse was not working...!?

Help me out guys...!

Thanks
Utsav
 
Old 04-10-2004, 11:14 AM   #2
Pauli
Member
 
Registered: Feb 2004
Location: Montreal
Distribution: Gentoo/Debian
Posts: 365

Rep: Reputation: 30
Umm. Could you explain to me what windows you have and how you partitioned it? Because windows first off should be on NTFS (if xp) and should be one partition.

What did you install and how? I do not understand what you did, you claim the partitioner didnt work, and yet you installed and got the boot manager? How did you do this?

I don't know about the USB thing, have you tried converting from usb to serial? See if that will work, it may be the USB it doesnt like.
 
Old 04-10-2004, 01:34 PM   #3
utsav_verma
LQ Newbie
 
Registered: Mar 2004
Location: India
Distribution: red hat 9.0
Posts: 21

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by Pauli
Umm. Could you explain to me what windows you have and how you partitioned it? Because windows first off should be on NTFS (if xp) and should be one partition.

What did you install and how? I do not understand what you did, you claim the partitioner didnt work, and yet you installed and got the boot manager? How did you do this?

I don't know about the USB thing, have you tried converting from usb to serial? See if that will work, it may be the USB it doesnt like.
Hey

I have solved the problem. I have norton go back installed on my system. I uninstall it and every thing works fine

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/proc/partitions showing wrong partitions netstv Linux - General 1 07-10-2006 01:11 PM
NTFS partitions not showing up in Mepis anymore AquaInferno MEPIS 5 09-08-2005 02:34 AM
freeBSD install - fdisk not showing partitions? a2ps *BSD 2 06-26-2005 11:02 AM
Window decorations not showing up stonehurstX11 Mandriva 1 04-12-2005 01:57 PM
showing X messages from tty1 in a terminal window slackist Linux - Newbie 7 06-29-2004 06:48 PM


All times are GMT -5. The time now is 10:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration