LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora - Installation (http://www.linuxquestions.org/questions/fedora-installation-39/)
-   -   No Video bios modes for chosen depth in Fedora Core 6 in Fedora Core 6 (http://www.linuxquestions.org/questions/fedora-installation-39/no-video-bios-modes-for-chosen-depth-in-fedora-core-6-in-fedora-core-6-a-557668/)

bubus_world 05-30-2007 03:10 AM

No Video bios modes for chosen depth in Fedora Core 6 in Fedora Core 6
 
Dear All ,

I am a newbie as far as Linux is concerned, but to be honest I am trying hard to get into the path of a LAMP prof.. I have used RED Hat 4 ES, Fedora Core 1previously in my Intel 845G PC.. Right now my problem is that I have completed the Installation of Fedora 6 successfully but the Xserver is not getting up.. Viewed the log -- it says "No Video bios modes for chosen depth" .. I have tried all possible means but failed ..

I hereby request all you Gurus to help me out so that I can enjoy Fedora 6.

Some posting said to modify the xorg.conf , it said to change the display setting to 1024 X 768 but there was no line of that sort .. So I have tried to add a line but all in vain ..

I again request to help a newbie like me ..

Lenard 05-30-2007 06:55 AM

As root at runlevel three try typing:

system-config-display --reconfig --set-resolution 1024x768 --set-depth 16

When done test by typing: startx

Without knowing which graphics interface you have limits the possibilities. Please post this information, the typed command is useful for this; /sbin/lspci -v

sadiqdm 05-30-2007 07:55 AM

Xserver resolution
 
If you have an 8xx or 9xx Intel chipset, then you need to have the utility 915resolution installed. If you search for it on this forum you will find resent posts about it.

stefanolima 10-20-2008 11:30 AM

Quote:

Originally Posted by Lenard (Post 2767956)
As root at runlevel three try typing:

system-config-display --reconfig --set-resolution 1024x768 --set-depth 16

When done test by typing: startx

Without knowing which graphics interface you have limits the possibilities. Please post this information, the typed command is useful for this; /sbin/lspci -v

I had the same problem with fedora 7, and after typing
system-config-display --reconfig --set-resolution 1024x768 --set-depth 16

and restarting X-server, it works now! Excellent:)


All times are GMT -5. The time now is 11:11 AM.