LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
LinkBack Search this Thread
Old 08-21-2005, 10:05 PM   #1
pbeckler
LQ Newbie
 
Registered: Jul 2005
Posts: 20

Rep: Reputation: 0
Install Failures


I have been trying to install Fedora Core 4 on 3 different PCs. All PCs have more than one HDD. One with 2 SCSI disks. One with 2 SCSI, 1 IDE. One with 1 SATA and 1 IDE. The only time I succeeded was when I disabled all but one SCSI disk on the SCSI only box. Since then, I have failed, even on a PC with only one IDE drive enabled. The media passes the media test. I don't understand the failure message, it is about 20 lines of a script. The failure happens immediately after going through the config. I have tried so many times. I have limited the number of software packages, removed hardware, text-only or graphical installs. The same PCs have all had difficulty installing SUSE 9.3, but I can do it sometimes. I can install Mandriva 10.2 on all PCs without incident. I'd love to try Fedora, however. Please help...
 
Old 08-22-2005, 03:08 AM   #2
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Rep: Reputation: 31
give motherboard and processors of the PCs
 
Old 08-22-2005, 11:58 AM   #3
linux-rulz
Member
 
Registered: Dec 2004
Distribution: Windows XP Home, Ubuntu Hoary
Posts: 584

Rep: Reputation: 30
Did you md5sum the downloads?

Also, give CentOS a try. It is a rebuild of RHEL, so it is made for big systems. It might work for you. It is very similar to Fedora Core 3.
 
Old 08-23-2005, 08:43 PM   #4
pbeckler
LQ Newbie
 
Registered: Jul 2005
Posts: 20

Original Poster
Rep: Reputation: 0
Mobos

The three systems:

1. Dual P3-550, Intel NX440 Server board, onboard SCSI
2. Socket A ASRock VIA 880 Upgrade board, Athlon 2800+, LSI SCSI card
3. P4 i865PE ASUS P800 or something like that, Celeron D 2.4, SATA and IDE

Mandrake 8 to 10.2 works on all systems without incident.

Suse 9.3 works with only one drive enabled.

Fedora didn't work on any! Boo Hoo.
 
Old 08-23-2005, 08:49 PM   #5
pbeckler
LQ Newbie
 
Registered: Jul 2005
Posts: 20

Original Poster
Rep: Reputation: 0
CentOS

I'll take a look at CentOS. I've never seen it. The Fedora, Suse, and Mandrake disks were all bought from LinuxCentral. I'm confident that they are all good. I did have one successful install with the Fedora disks on the Athlon box with only one HDD plugged in. Successive attempts have failed. I really like the ClearLook on the FC4.
 
Old 08-24-2005, 02:38 PM   #6
ankscorek
Member
 
Registered: Mar 2003
Distribution: Slackware10.2,SUSE,FC,RHL,Vector Linux,WHAX,PHLAK,bt4,ubuntu,debian,aptosid,backtrack,blackbuntu
Posts: 529

Rep: Reputation: 31
are u doing a full install or a custom installl...............

did the cd pass the media check?
 
Old 08-24-2005, 03:06 PM   #7
pbeckler
LQ Newbie
 
Registered: Jul 2005
Posts: 20

Original Poster
Rep: Reputation: 0
I have tried both full install and custom installs. I have tried text-only and graphic install. The media passed the check. On one machine, (Celeron D, i865PE) I couldn't do a graphic install at all. The screen was unreadable. It has an old GForce2 MX400 card.
 
Old 08-25-2005, 10:12 PM   #8
shams
Member
 
Registered: Jan 2004
Posts: 396

Rep: Reputation: 30
try this link .
 
Old 08-26-2005, 09:41 PM   #9
pbeckler
LQ Newbie
 
Registered: Jul 2005
Posts: 20

Original Poster
Rep: Reputation: 0
OK. I have just successfully installed FC4 on the Athlon PC by removing the SCSI card. I tried moving my Athlon box inside, but it can not start the GUI as soon as I plug my LCD monitor in it. Why so many problems?
 
Old 08-27-2005, 12:36 AM   #10
linux-rulz
Member
 
Registered: Dec 2004
Distribution: Windows XP Home, Ubuntu Hoary
Posts: 584

Rep: Reputation: 30
"
OK. I have just successfully installed FC4 on the Athlon PC by removing the SCSI card. I tried moving my Athlon box inside, but it can not start the GUI as soon as I plug my LCD monitor in it. Why so many problems?
"

Most likely unsupported hardware. This is not Linux's or Fedora's fault.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 10.0 Install: Package Kernel Failures Bob P Suse/Novell 8 11-06-2005 08:52 AM
Overclockix HD install failures digiplaya Linux - Software 5 09-29-2005 05:40 AM
Installation Failures sumadartson2004 Linux - Newbie 1 03-29-2004 08:17 PM
Module Failures JerryHobby Linux - General 1 10-04-2002 11:28 AM
Detecting failures ph33r Linux - Networking 1 05-15-2002 02:36 AM


All times are GMT -5. The time now is 08:43 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration