LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
LinkBack Search this Thread
Old 10-16-2005, 09:47 AM   #1
1inxs
LQ Newbie
 
Registered: Sep 2005
Posts: 11

Rep: Reputation: 0
Fedora core 4 installation fails


I've tried ideas from numerous posts and nothing has worked. The anaconda installer starts and my screen goes black with a flashing cursor in the top left corner. I goes no further.
 
Old 10-16-2005, 10:00 AM   #2
Ahmed
Member
 
Registered: May 2005
Location: München, Germany
Distribution: Slackware
Posts: 386

Rep: Reputation: 41
Are you using the x86 or the x86_64 ISOs?

-A
 
Old 10-16-2005, 11:07 AM   #3
1inxs
LQ Newbie
 
Registered: Sep 2005
Posts: 11

Original Poster
Rep: Reputation: 0
I'm using the x86_64 ISO
Here is more info that may help?
Installing Fedora core 4 64 bit version. This is what happens in graphical mode
Running anaconda
Probing for video card Vesa (generic)
Probing Monitor unknown
Probing mouse 3 wheel
Waiting for xserver This last messege flashes by so fast I can't get it exactly. It then just locks up at a black screen with a cursor (not flashing) in the upper left screen corner?
This is what happens when I try to install in text
I get through a few options. Accepting the default. Then I get
An unhandled exception has occurred. This is most likely a bug. Please copy the full text of this exception and file a detailed bug report against anaconda at http://bugzilla.redhat.com/bugzilla/

Traceback (most recent call last):
File "/usr/bin/anaconda", line 1160, in ?
intf .run(id, dispatch)
File "/usr/lib/anaconda/text.py", line
496, in run
dispatch.gotonext ()
File ",usr/lib/anaconda/dispatch.py",
line 174, in gotonext
self .moveStep()
File ",/usr/lib/anaconda/dispatch.py",
line 242, in moveStep
rc = apply(func, self .bindArgs(args))
When I hit enter I get
install excited abnormally
and then I can reboot. It bacically aborts.
What can I do?

Last edited by 1inxs; 10-16-2005 at 11:12 AM.
 
Old 10-16-2005, 11:57 AM   #4
Ahmed
Member
 
Registered: May 2005
Location: München, Germany
Distribution: Slackware
Posts: 386

Rep: Reputation: 41
Honestly I wouldn't know what to do in your place.. I heard somewhere that the x86_64 Version of Fedora has some issues yet to be resolved. Did you make sure that the ISOs weren't corrupt when you burned them? Was the media check succesful? If yes in both cases, then I wouldn't know what's wrong, sorry..

-A
 
Old 10-16-2005, 12:08 PM   #5
1inxs
LQ Newbie
 
Registered: Sep 2005
Posts: 11

Original Poster
Rep: Reputation: 0
The media check was OK. Thanks for your reply. Can anyone help with this problem?
 
Old 12-31-2005, 10:29 AM   #6
1inxs
LQ Newbie
 
Registered: Sep 2005
Posts: 11

Original Poster
Rep: Reputation: 0
It's been a couple months since this post. Has there been any updates or changes to Fedora core since this post that would fix my problem? Would it be worth downloading Fedora core and burning again, to install or would I have the same problem as 2 Months ago? Would the CDs 1-5 be more complete then the DVD download?

Last edited by 1inxs; 12-31-2005 at 10:40 AM.
 
Old 01-04-2006, 09:44 AM   #7
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
The CD's and the DVD images for FC4 have not changed since the where first posted. The 5 CD set is the same as the DVD image nothing more nothing less.

As a suggestion try install in text mode instead, when the menu screen is displayed type; linux text

You may want to try CentOS-4.2 x86_64 instead, pretty much the same thing just not as 'bleeding edge' as FC4. Installed and working nicely for me on my laptop (Acer AS5002WLMi-100GB).

http://www.centos.org/
 
Old 02-01-2006, 11:01 AM   #8
rawscores
LQ Newbie
 
Registered: Jul 2001
Posts: 3

Rep: Reputation: 0
I've got a 64-bit laptop that the installation DVD from Linux Format magazine works well to install the 32-bit versions, but will not install the 64-bit version. The DVD and CDs boot okay, but it beeps then resets to the BIOS screen and reboots into the initial install screen as before--ad infinitum. The MD5 checks out for the DVD and the Fedora Core 4 CDs, but one cannot switch in midstream (i.e. I've tried to get past the boot-from-BIOS with the LXF DVD then insert the 64-bit distro DVD or CDs but it won't recognize these disks--other than to check disk integrity). I suppose I could "limp"along with the 32-bit FC4 except that I seem to have problems with the "smart" rpms that realize it's a 64-bit processor and then try to install the 64-bit files in places the 32-bit version does not seem to expect. Has anyone solved this problem?

Is there something I can raw-write to reconcile whatever it is that is different between the LXF 32-bit FC4 DVD and the 64-bit DVD/CDs? Is there a way to say, use Dynabolic to make a "live" CD to boot and then install the 64-bit FC4?
 
Old 02-13-2006, 12:37 PM   #9
polemon
Member
 
Registered: Jun 2005
Distribution: Fedora 18, Ubuntu 11.10, Ubuntu Server 11.10, DamnSmallLinux 3.4.4, FreeDOS 1.1, OpenBSD 5.0
Posts: 194

Rep: Reputation: 31
i've got the same problem.

It doesn't matter, wether you take the DVD or the five CDs, it's the same problem.

I tryed installing with the option "lowres" and when I get past anaconda and let the screen stay black for a minute or so, it'll display some dark-pinkish vertical lines, that make the word "Fedora" displayed fuzzy on the screen.
And that's where the system won't go any further.

First i thought, it's an issue with the combination of my graphicscard and monitor, so I pluged in my old 19" CRT, but i got more or less the same result.

I'm completely stuck, where you propably are as well...
And, I've got no idea how to solve this prob.

However, seems like many other people have the same problem, that's what i learned, while searching through this and other help-forums...

Seems like it has nothing to do with the Graficscard or monitors, but with Fedora itself, propably a big, slimy bug or something...

regards, polemon
 
Old 02-13-2006, 02:41 PM   #10
accessrichard
Member
 
Registered: Apr 2005
Distribution: Fedora Core (latest version)
Posts: 156

Rep: Reputation: 30
Since it is freezing when it normally starts the X server, I am guesing that this is problem with the ATI X700. After doing a google/linux search on that card, many people have the same problem.

If you have an extra graphics card lying around plug that in and install whatever distro, and then add the ati drivers.

Last edited by accessrichard; 02-13-2006 at 02:42 PM.
 
Old 02-13-2006, 02:46 PM   #11
rawscores
LQ Newbie
 
Registered: Jul 2001
Posts: 3

Rep: Reputation: 0
I'd give that a try except that it's a laptop and a bit a tight squeeze ;-)
 
Old 02-13-2006, 03:30 PM   #12
accessrichard
Member
 
Registered: Apr 2005
Distribution: Fedora Core (latest version)
Posts: 156

Rep: Reputation: 30
rawscores my last post was directed towards 1inxs, I figured that he does not have a laptop because of the motherboard, I may be wrong though, for your problem, what do you mean when you say

Quote:
The DVD and CDs boot okay,
Can you be more specific? Can you see the installations first screen? etc.
 
Old 03-03-2006, 05:18 AM   #13
swarupnag
LQ Newbie
 
Registered: Mar 2006
Posts: 2

Rep: Reputation: 0
Unhappy Fedora Core 4 x86_64 installation problem

I have a intel based system with the following
configuration:
1. P4 3.4GHz HT 64 bit enabled
2. Intel 945GTP motherboard 64 bit enabled
3. 1 GB DDR2 RAM
4. SATA HDD 160GB

The problem is during the installation of Fedora core 4
64bit on my system, the following appears:
Installing Fedora core 4 64 bit version. This is what
happens in graphical mode
Running anaconda
Probing for video card Vesa (generic)
Probing Monitor unknown
Probing mouse 3 wheel
Waiting for xserver
Xserver cannot start.....This last messege flashes by
so fast I can't get it exactly. It then just locks up
at a black screen with a cursor (not flashing) in the
upper left screen corner? the message comes " sreeen 1
not found" and the installation went in text mode. But
after finishing when i rebooted my computer, the
graphics is not working, it says cannot run X server
service, I tried to reconfigure the graphics with the
automated message that comes after the error, but its
not working. Its working only in text mode.
Whereas when I previously installed Fedora Core 3
i386, everything was working fine.

Please help me out of this situation. I am new to
Linux.

Regards
Swarup

Last edited by swarupnag; 03-08-2006 at 03:26 AM.
 
Old 03-03-2006, 05:36 AM   #14
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Try doing as root of course;

cp /etc/X11/xorg.conf /etc/X11/xorg.conf_old ;make a copy of the file

system-config-display --set-resolution=800x600 --set-depth=16 --videoram=16384

Hopefully this should give a basic working video configuration. Since this is a new installation, you may want to run an update first; yum update
 
Old 03-08-2006, 03:24 AM   #15
swarupnag
LQ Newbie
 
Registered: Mar 2006
Posts: 2

Rep: Reputation: 0
Angry problem with Fedora 4 x86_64

Hi Lenard!!! i have tried the following command you have suggested, but when I execute the command it says "cannot open display" and it exits!!! Please suggest further action!!!




Quote:
Originally Posted by Lenard
Try doing as root of course;

cp /etc/X11/xorg.conf /etc/X11/xorg.conf_old ;make a copy of the file

system-config-display --set-resolution=800x600 --set-depth=16 --videoram=16384

Hopefully this should give a basic working video configuration. Since this is a new installation, you may want to run an update first; yum update
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 4 Kickstart Install Fails bpetersen Fedora - Installation 2 11-14-2006 09:21 AM
Firefox 0.9.3 fails to start on Fedora Core 2 damion Linux - Software 1 08-21-2004 04:36 AM
2.6.7-1.469 fails to start init on Fedora Core 1 TheOneKEA Linux - Software 2 07-07-2004 02:33 PM
Fedora Core 2 (1.91) Kernel Update to 2.6.5 fails rstr Fedora 7 04-18-2004 03:19 PM
Fedora Core 1 Fails to Install z2168235 Fedora - Installation 2 03-07-2004 09:29 AM


All times are GMT -5. The time now is 12:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration