LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
Search this Thread
Old 04-19-2004, 07:56 AM   #1
plainmedici
LQ Newbie
 
Registered: Apr 2004
Location: Columbia, MD
Distribution: Fedora
Posts: 2

Rep: Reputation: 0
Fedora Core 1 post install - sound card test freezes the machine


Howdy,

First and foremost, the dirty details:
Athlon XP 1700+ processor at 1.1Ghz
256 MB PC2100 DDR-SDRAM
Soyo K6VB (I think) Dragon motherboard
Creative SoundBlaster Live! sound card
OnBoard C-Media 6 channel sound

Alrighty. I just finished installing Fedora Core 1 but not after some heavy velvet handling of my machine, particularly in the sound department. I had had the onboard sound disabled before the first time I installed and in the post installation the SoundBlaster Live! card was detected with the emu101k driver designated as the proper driver. But when I went to test the sound card, (pressed the Play Sound/Test button) not only was no sound played but the system froze and I had to reinstall. I have googled for this topic and am turning up little in terms of similarity of my problem to those of other users. I have posted and am awaiting a response to a thread on the Fedora list with this same information. I am most frustrated because one of the only things holding me back from making a FULL transition to Linux is my ability to listen to music on my desktop. Thanks in advance for any and all assistance. I greatly appreciate it (and the Linux support community, in general).

Thanks,
plainmedici
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora core 3 test 2 and smc2802w ver1 card Linuxrh Fedora - Installation 0 09-27-2004 04:01 AM
Sound Card on Fedora Core 2 only playing test sound silverado0103 Linux - Hardware 0 07-29-2004 03:23 PM
Fedora Core 2 Test 3 doesn't boot properly on Gateway 675 Laptop ( post #1) boyzfrmm Fedora 1 05-18-2004 11:30 AM
Fedora Core 2 Test 3 doesn't boot properly on Gateway 675 Laptop ( post #1) boyzfrmm Linux - Software 2 05-15-2004 04:30 PM
Fedora Core 2 Test 1 sound problems BrokenUSMC2003 Linux - Laptop and Netbook 1 02-21-2004 12:52 PM


All times are GMT -5. The time now is 05:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration