LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices

Reply
 
Search this Thread
Old 01-10-2009, 07:54 AM   #1
guarriman
Member
 
Registered: Nov 2004
Posts: 101

Rep: Reputation: 15
Question FC 10: My installation hangs after the first white progress bar


Hi.

I'm trying to install Fedora Core 10 on a PC when I installed FC 3 two years ago.

I selected "Memory Test" (100% ok) and then "Boot", I passed the first white progress bar (the one appearing at the bottom of the screen), but the installation hangs (The mouse pointer stops) and I cannot continue.

I burned the ISO file called 'F10-i686-Live.iso', downloaded from:
http://download.fedoraproject.org/pu.../10/Live/i686/

Any suggestion? Thank you very much.
 
Old 01-10-2009, 08:13 AM   #2
guarriman
Member
 
Registered: Nov 2004
Posts: 101

Original Poster
Rep: Reputation: 15
BTW, my processor is AMD Sempron 3300+
 
Old 01-10-2009, 08:27 AM   #3
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Quote:
Originally Posted by guarriman View Post
Hi.

I'm trying to install Fedora Core 10 on a PC when I installed FC 3 two years ago.

I selected "Memory Test" (100% ok) and then "Boot", I passed the first white progress bar (the one appearing at the bottom of the screen), but the installation hangs (The mouse pointer stops) and I cannot continue.

I burned the ISO file called 'F10-i686-Live.iso', downloaded from:
http://download.fedoraproject.org/pu.../10/Live/i686/

Any suggestion? Thank you very much.
Did you mean a Memory test or a media check ?
If you have not done a media check do it first , because than we know that the media is correct.
It would help if we know the rest of the spec of box.

Last edited by ronlau9; 01-10-2009 at 08:28 AM. Reason: add info
 
Old 01-10-2009, 10:59 AM   #4
guarriman
Member
 
Registered: Nov 2004
Posts: 101

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by ronlau9 View Post
Did you mean a Memory test or a media check ?
Both of them. In fact, I burned the ISO file twice.
 
Old 01-10-2009, 11:49 AM   #5
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,150

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
You haven't told us much about your specific hardware, but you might have encountered a problem I had: The newer kernels use the "High Precision Event Timer" by default if it's available, and, for some processors, use of that timer causes system interrupts that require "user intervention" to bypass. (The system where this happened to me is a HP dv9700us 17" 64-bit dual AMD Turion laptop with two hard drives.)

You can (sort of) check if this is your problem by tapping the shift key (by itself) several times (I needed 20 - 30 taps, 1 second apart) to get past that section of code. If that gets you booted, you can add the "nohpet" option to the kernel line in /boot/grub/grub.conf of your installation. (If you're booting from a LiveCD, you'll just need to live with the aggravation.)

But, as I said, not knowing your hardware specifics makes this only a "this happened to me" comment.

<edit>
If you install the lshw packages (yum install lshw lshw-gui) you can generate a complete listing of your hardware.
</edit>

Last edited by PTrenholme; 01-10-2009 at 12:02 PM.
 
Old 01-10-2009, 01:18 PM   #6
guarriman
Member
 
Registered: Nov 2004
Posts: 101

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by PTrenholme View Post
You haven't told us much about your specific hardware
- CPU: AMD Sempron 3300+ (Socket 754)
- Motherboard: Micro-Star International MS-7181 2.0
- Motherboard Chipset: VIA K8M400
- System Memory: 448 MB
- BIOS Type: Phoenix AwardBIOS v6.00PG (01/20/06)
- Audio Adapter: VIA AC'97 Enhanced Audio Controller
- Hard Disk: Hitachi HDS721616PLAT80
 
Old 02-02-2009, 01:15 AM   #7
jordankoppole
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Rep: Reputation: 0
Same Problem

I too have the same problem, I booted it up in single user mode and then when I do a startx it shows the desktop and then hangs. Can some one let me know how to fix this.
 
Old 02-02-2009, 11:28 PM   #8
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Quote:
Originally Posted by guarriman View Post
- System Memory: 448 MB
-
That is somewhat low if I remember it well 512 MB is the minimum if you
like to have a GUI
 
Old 02-05-2009, 12:16 PM   #9
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,150

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
Quote:
Originally Posted by jordankoppole View Post
I too have the same problem, I booted it up in single user mode and then when I do a startx it shows the desktop and then hangs. Can some one let me know how to fix this.
Did you read this thread before posting? Did you notice that part where we asked for a full system description? Did you see the post where the OP was told that the system that was being used lacked sufficient memory?

Unless you post your system specifications, nobody can offer and real help.

And, as a matter of "LinuxQuestions" etiquette, it is usually considered more polite to start your own thread unless you know that your problem is identical to that of the OP. In you case unless your system is identical, than that's not too likely.
 
Old 02-05-2009, 11:28 PM   #10
jordankoppole
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Rep: Reputation: 0
Sorry, the link is not working.

The System specifications are
- CPU: Core 2 Duo 1.8
- Motherboard: Intel D102GGC2
- System Memory: 2GB DDR2
- Hard Disk: Segate 160GB

This machine is on dual boot and I have WinXp on the other partition.

Not sure where it sounded rude or impolite and it was never meant to be.

Please let me know if you can help.
 
Old 02-05-2009, 11:54 PM   #11
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,150

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
That "link" has started appearing every time I use the "Advanced" edit mode, and I've no idea what it's about. But I can't delete it.

The "impolite" action is referred to a "thread hijacking," meaning jumping into an ongoing thread with an unrelated problem. From your system specification it's not likely that your problem is related to the problem of the OP.

As to your problem, have you tried holding down the shift key as the "white bar" is being displayed? If the system then boots, you may need to add the nohpet option to the kernel line in the /boot/grub/grub.conf file.
 
Old 02-06-2009, 02:15 AM   #12
jordankoppole
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Rep: Reputation: 0
Thanks PTrenholme, I will try that. I am new to linux and I felt this is the same problem I faced. So I have joined this thread. I will try this and let you know the status.
 
Old 02-06-2009, 06:47 AM   #13
jordankoppole
LQ Newbie
 
Registered: Sep 2007
Posts: 9

Rep: Reputation: 0
Dear PTrenholme,

That didn't work. I even tried giving in the kernel nohpet also. Is there something else that I can try
 
Old 02-06-2009, 05:44 PM   #14
PTrenholme
Senior Member
 
Registered: Dec 2004
Location: Olympia, WA, USA
Distribution: Fedora, (K)Ubuntu
Posts: 4,150

Rep: Reputation: 330Reputation: 330Reputation: 330Reputation: 330
Well let's try to see a little more information while you boot. Here's a typical GRUB boot entry fro Fedora 10:
Code:
title Fedora (2.6.27.12-170.2.5.fc10.x86_64)
        root (hd0,0)
        kernel /vmlinuz-2.6.27.12-170.2.5.fc10.x86_64 ro root=/dev/Fedora/Base quiet rhgb
        initrd /initrd-2.6.27.12-170.2.5.fc10.x86_64.img
Notice the two options I've highlighted in red on the kernel line. The quiet option suppresses lot's of "progress" messages, all of which are available later in the /ver/log/messages file. The rhgb (Red Hat Graphical Boot) option, on the other hand, suppresses all the boot messages and displays the "white bar" you're seeing.

So, as a first step, remove the rhgb option so you can see the actual boot process and, hopefully, see where the boot stops. (I, personally, prefer to boot without the rhgb enabled, so I never have it on my kernel line.)

When you see where the boot is stopping you should have a clew re the cause. If it's not clear what you need to do, post a description of what you saw here.

P.S.: You don't need to actually edit the grub.config file. If you press the <escape> key when the GRUB splash screen is displayed, you can follow the on-screen instructions to edit the in-memory image of the boot instructions. This won't change anything permanently, but it's a quick way to try different settings.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mv with progress bar gbowden Linux - General 28 08-14-2013 04:42 AM
cp progress bar edwardsiow Linux - General 26 09-04-2011 08:53 AM
cp with progress bar? Rotwang Linux - General 5 04-27-2005 07:49 PM
cp: progress bar chii-chan Linux - General 2 10-30-2003 06:30 PM
Progress Bar zael Programming 3 10-01-2003 12:20 PM


All times are GMT -5. The time now is 07:31 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration