Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Fedora - Installation This forum is for the discussion of installation issues with Fedora.


  Search this Thread
Old 08-28-2004, 01:19 AM   #1
LQ Newbie
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
Blank screen with Compaq/ALR 8300 server.

I have a Compaq ALR 8300 server with 2 Xeon 500mhz, raid 5 setup. When installing FC2, after the initial install screen (with the options to specify graphics/text/etc), I see the uncompressing message, then it all goes blank and never comes back. I have tried text, noprobe, etc. It installs fine with Rh 9.0.



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VNC Server & Red Hat 8 - Blank Screen rdeckard Linux - Software 7 12-20-2011 12:13 PM
Suse 9.0 Blank screen instead of login in screen damoncf Linux - Distributions 4 02-24-2007 09:49 PM
Blank Screen Problem with X server in Fedora Core 1 is driving me crazy!!! koodoo Linux - Newbie 2 03-17-2005 04:35 PM
Blank screen even before BIOS screen on boot josce Linux - Laptop and Netbook 3 01-04-2005 09:27 AM
linux server stopping after blank screen davi_cabral Linux - Software 2 09-24-2003 01:15 PM

All times are GMT -5. The time now is 02:25 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration