LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora > Fedora - Installation
User Name
Password
Fedora - Installation This forum is for the discussion of installation issues with Fedora.

Notices



Reply
 
Search this Thread
Old 01-15-2010, 02:24 PM   #1
alaimacerc
LQ Newbie
 
Registered: Jan 2010
Posts: 1

Rep: Reputation: 0
Anaconda problem in F10 -> F12 reinstall


Hi. I'm trying to install F12, over my existing F10. I ran preupgrade, and it installed anaconda into the boot menu, without apparent problems. On reboot, however, it fails with the following message:

Unable to read package metadata. This may be due to a missing repodata directory. Please ensure that your install tree has been correctly generated.

Cannot retrieve respository metadata (repomd.xml) for repository: anaconda-InstallationRepo-200911081854.i386. Please verify its path and try again.

I must admit to being a bit unclear as to what's going on here. Is it looking in the cached pre-install tree for said repomd.xml, but said tree is somehow corrupt; or is it trying to find it via the network, and failing (for whatever reason). Am I even trying by the correct pathway?
 
Old 01-15-2010, 04:45 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 13,466

Rep: Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800
just burn a fedora 12 live cd and do a clean install

the upgrade option only works some of the time.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] F10 Boot Problem - No LVM maxkukartsev Fedora 6 04-16-2009 12:07 AM
display problem in wine installed in F10 gauravagrawal18 Linux - Newbie 1 02-03-2009 03:29 AM
f10 booting problem... shanmuga_k72 Linux - Newbie 7 12-07-2008 11:53 AM
anaconda kickstart problem nocif Red Hat 1 02-15-2008 01:49 PM
Revisor/Anaconda Problem? MikeyCarter Fedora 0 07-22-2007 10:34 AM


All times are GMT -5. The time now is 11:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration