LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Yumex (http://www.linuxquestions.org/questions/fedora-35/yumex-362314/)

mickeyboa 09-11-2005 07:31 AM

Yumex
 
How do you add or install new repository, extras-development, in install window
their asking for tag name, what is tag?
In other words how do I install extras-development repository ?

Jim

mickeyboa 09-11-2005 08:30 AM

I'am also getting a lot of error messages because of a missing dependency, libc.so.6(GLIBC_2.4) this libaray file is causing me problem
with a number of applications, where do I get it ? I have tryed http://rpm.pbone.net and they don't have it.
Please help
Jim

Added 18 new packages, deleted 0 old in 2.62 seconds
Added 735 new packages, deleted 5 old in 6.64 seconds
Setting up Update Process
['Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package chkrootkit', 'Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package firestarter', 'Missing Dependency: libpangocairo-1.0.so.0 is needed by package firestarter', 'Missing Dependency: libcairo.so.2 is needed by package firestarter', 'Missing Dependency: libcairo.so.2 is needed by package synaptic', 'Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package synaptic', 'Missing Dependency: libpangocairo-1.0.so.0 is needed by package synaptic', 'Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package python-crypto']
Added 0 new packages, deleted 131 old in 2.58 seconds
Setting up Update Process
['Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package chkrootkit', 'Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package firestarter', 'Missing Dependency: libpangocairo-1.0.so.0 is needed by package firestarter', 'Missing Dependency: libcairo.so.2 is needed by package firestarter', 'Missing Dependency: libcairo.so.2 is needed by package synaptic', 'Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package synaptic', 'Missing Dependency: libpangocairo-1.0.so.0 is needed by package synaptic', 'Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package python-crypto']
Added 150 new packages, deleted 0 old in 3.79 seconds
Setting up Install Process
Parsing package install arguments
['Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package svgalib']

tonydavo 09-13-2005 02:08 AM

Try enabling the livna.org repo but only for specific needs.
It does have some compat probs with "dag" & "dries" repos.

http://rpm.livna.org/fedora/4/i386/R...5.4.noarch.rpm

shams 09-13-2005 09:19 PM

try to use the smart package manager it is easy and better no dependencies problem click here .

shams 09-15-2005 09:14 PM

try the smart pakage manager click this link .

mickeyboa 09-17-2005 03:24 PM

I downloaded smart-0.39.tar.bz and compiled it FC4 and started from command line smart --gui.
but how do get the repo's into smart to get updates.

Jim

cuiq 09-17-2005 06:04 PM

It's best if you follow this site on how to add repositories.

http://www.fedorafaq.org/
There is even a yum.conf file that can be downloaded and installed from the site, and the instructions are also available on how to do that.


peace V


All times are GMT -5. The time now is 12:50 PM.