LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-23-2007, 03:50 AM   #1
atnonis
LQ Newbie
 
Registered: Oct 2005
Distribution: Slackware, Fedora, CentOS
Posts: 14

Rep: Reputation: 0
# yum remove dbus - trying to remove the whole system...


Hello all,
And sorry for the long post, but i dont get it. Everything depends on dbus ?? yum remove dbus is trying to remove 406 packages ...


[root@atno-desktop ~]# yum remove dbus
Setting up Remove Process
fedora 100% |=========================| 2.1 kB 00:00
livna 100% |=========================| 2.1 kB 00:00
updates 100% |=========================| 2.3 kB 00:00
Resolving Dependencies
--> Running transaction check
---> Package dbus.i386 0:1.1.2-7.fc8 set to be erased
--> Processing Dependency: dbus >= 0.90 for package: hal
--> Processing Dependency: dbus >= 1.0 for package: evolution
--> Processing Dependency: dbus for package: setroubleshoot-plugins
--> Processing Dependency: dbus >= 1.0.2 for package: NetworkManager-gnome
--> Processing Dependency: dbus for package: avahi
--> Processing Dependency: dbus >= 0.90 for package: esc
--> Processing Dependency: dbus = 1.1.2-7.fc8 for package: dbus-x11
[...]
--> Processing Dependency: dbus for package: avahi
--> Running transaction check
---> Package PolicyKit-gnome.i386 0:0.6-1.fc8 set to be erased
---> Package NetworkManager-glib.i386 1:0.7.0-0.5.svn3030.fc8 set to be erased
--> Processing Dependency: libnm_glib.so.0 for package: pidgin
--> Processing Dependency: libnm_glib.so.0 for package: libpurple
--> Processing Dependency: libnm_glib.so.0 for package: krb5-auth-dialog
---> Package NetworkManager-gnome.i386 1:0.7.0-0.5.svn3030.fc8 set to be erased
--> Processing Dependency: NetworkManager-gnome for package: knetworkmanager
---> Package setroubleshoot.noarch 0:1.10.7-1.fc8 set to be erased
---> Package esc.i386 0:1.0.1-7.fc8 set to be erased
---> Package evolution.i386 0:2.12.1-3.fc8 set to be erased
---> Package setroubleshoot-plugins.noarch 0:1.10.3-1.fc8 set to be erased
--> Processing Dependency: setroubleshoot-plugins for package: setroubleshoot-server
---> Package hal.i386 0:0.5.10-1.fc8 set to be erased
--> Processing Dependency: hal >= 0.5.10 for package: hal-info
--> Processing Dependency: hal for package: hplip
--> Processing Dependency: hal >= 0.5.7 for package: nautilus-cd-burner
--> Processing Dependency: hal >= 0.5.9 for package: gdm
--> Processing Dependency: hal >= 0.5.0 for package: gnome-volume-manager
--> Processing Dependency: hal >= 0.5.6 for package: gnome-power-manager
--> Processing Dependency: hal = 0.5.10-1.fc8 for package: hal-devel
--> Processing Dependency: hal for package: libmtp
---> Package gnome-mount.i386 0:0.7-1.fc8 set to be erased
--> Processing Dependency: gnome-mount >= 0.4 for package: gnome-vfs2
---> Package cups.i386 1:1.3.4-2.fc8 set to be erased
--> Processing Dependency: /usr/bin/lp for package: redhat-lsb
--> Processing Dependency: /usr/bin/lpr for package: redhat-lsb
---> Package PolicyKit.i386 0:0.6-1.fc8 set to be erased
---> Package avahi.i386 0:0.6.21-6.fc8 set to be erased
--> Processing Dependency: libavahi-client.so.3 for package: kdnssd-avahi
--> Processing Dependency: libavahi-client.so.3 for package: avahi-devel
--> Processing Dependency: libavahi-client.so.3 for package: avahi-compat-libdns_sd
--> Processing Dependency: libavahi-client.so.3 for package: ekiga
--> Processing Dependency: libavahi-client.so.3 for package: avahi-compat-howl
--> Processing Dependency: libavahi-client.so.3 for package: vino
--> Processing Dependency: libavahi-client.so.3 for package: gnome-user-share
--> Processing Dependency: libavahi-common.so.3 for package: kdnssd-avahi
--> Processing Dependency: libavahi-common.so.3 for package: avahi-devel
--> Processing Dependency: libavahi-common.so.3 for package: avahi-glib
--> Processing Dependency: libavahi-common.so.3 for package: avahi-compat-libdns_sd
--> Processing Dependency: libavahi-common.so.3 for package: avahi-qt3
--> Processing Dependency: libavahi-common.so.3 for package: ekiga
--> Processing Dependency: libavahi-common.so.3 for package: avahi-compat-howl
--> Processing Dependency: libavahi-common.so.3 for package: vino
--> Processing Dependency: libavahi-common.so.3 for package: gnome-user-share
--> Processing Dependency: libavahi-core.so.5 for package: avahi-devel
--> Processing Dependency: avahi = 0.6.21 for package: avahi-devel
--> Processing Dependency: avahi = 0.6.21 for package: avahi-glib
--> Processing Dependency: avahi = 0.6.21 for package: avahi-compat-libdns_sd
--> Processing Dependency: avahi = 0.6.21 for package: avahi-qt3
--> Processing Dependency: avahi >= 0.6.9 for package: ekiga
--> Processing Dependency: avahi = 0.6.21 for package: avahi-compat-howl
---> Package ConsoleKit-libs.i386 0:0.2.3-1.fc8 set to be erased
--> Processing Dependency: libck-connector.so.0 for package: xorg-x11-xinit
--> Processing Dependency: ConsoleKit-libs for package: xorg-x11-xinit
--> Processing Dependency: ConsoleKit-libs for package: util-linux-ng
---> Package hal-libs.i386 0:0.5.10-1.fc8 set to be erased
--> Processing Dependency: libhal-storage.so.1 for package: kdebase
--> Processing Dependency: libhal-storage.so.1 for package: gnome-keyring
--> Processing Dependency: libhal.so.1 for package: gstreamer-plugins-good
[...]
---> Package gnome-volume-manager.i386 0:2.17.0-8.fc8 set to be erased
---> Package knetworkmanager.i386 0:0.2-0.7.fc8 set to be erased
--> Processing Dependency: knetworkmanager = 0.2-0.7.fc8 for package: knetworkmanager-devel
---> Package compiz-gnome.i386 0:0.6.2-3.fc8 set to be erased
---> Package libpurple.i386 0:2.2.2-1.fc8 set to be erased
---> Package redhat-lsb.i386 0:3.1-19.fc8 set to be erased
---> Package gstreamer-plugins-good.i386 0:0.10.6-6.fc8 set to be erased
--> Processing Dependency: gstreamer-plugins-good = 0.10.6-6.fc8 for package: gstreamer-plugins-good-devel
---> Package wpa_supplicant.i386 1:0.5.7-16.fc8 set to be erased
---> Package gdm.i386 1:2.20.1-5.fc8 set to be erased
--> Processing Dependency: gdm for package: fedorainfinity-gdm-theme
---> Package kdebase.i386 6:3.5.8-5.fc8 set to be erased
--> Processing Dependency: kdebase-kdm >= 3.5 for package: kde-settings-kdm
--> Processing Dependency: kdebase-kdm for package: fedorainfinity-kdm-theme
--> Processing Dependency: kdebase3 >= 3.5.8 for package: kdebindings
--> Processing Dependency: kdebase3 >= 3.5.8 for package: kdeartwork
--> Processing Dependency: kdebase >= 3.4 for package: konversation
--> Processing Dependency: kdebase = 6:3.5.8-5.fc8 for package: kdebase-libs
[...]
--> Processing Dependency: libgo680li.so for package: openoffice.org-calc
--> Processing Dependency: libgo680li.so for package: openoffice.org-graphicfilter
--> Processing Dependency: libi18nisolang1gcc3.so for package: openoffice.org-calc
--> Processing Dependency: libjvmaccessgcc3.so.3 for package: openoffice.org-graphicfilter
--> Processing Dependency: libjvmaccessgcc3.so.3(UDK_3.1) for package: openoffice.org-graphicfilter
--> Processing Dependency: libjvmaccessgcc3.so.3(UDK_3_0_0) for package: openoffice.org-graphicfilter
--> Processing Dependency: liblegacy_binfilters680li.so for package: openoffice.org-calc
--> Processing Dependency: liblegacy_binfilters680li.so(UDK_3_0_0) for package: openoffice.org-calc
--> Processing Dependency: libsb680li.so for package: openoffice.org-calc
--> Processing Dependency: libsb680li.so for package: openoffice.org-writer
--> Processing Dependency: libsd680li.so for package: openoffice.org-impress
--> Processing Dependency: libsd680li.so for package: openoffice.org-draw
--> Processing Dependency: libsfx680li.so for package: openoffice.org-calc
--> Processing Dependency: libsfx680li.so for package: openoffice.org-math
--> Processing Dependency: libsfx680li.so for package: openoffice.org-writer
--> Processing Dependency: libso680li.so for package: openoffice.org-calc
--> Processing Dependency: libso680li.so for package: openoffice.org-writer
--> Processing Dependency: libsoffice.so for package: openoffice.org-calc
--> Processing Dependency: libsoffice.so for package: openoffice.org-impress
--> Processing Dependency: libsoffice.so for package: openoffice.org-writer
--> Processing Dependency: libsoffice.so for package: openoffice.org-draw
--> Processing Dependency: libsot680li.so for package: openoffice.org-calc
--> Processing Dependency: libsot680li.so for package: openoffice.org-math
--> Processing Dependency: libsot680li.so for package: openoffice.org-writer
--> Processing Dependency: libstlport_gcc.so for package: openoffice.org-calc
--> Processing Dependency: libstlport_gcc.so for package: openoffice.org-impress
--> Processing Dependency: libstlport_gcc.so for package: openoffice.org-math
--> Processing Dependency: libstlport_gcc.so for package: openoffice.org-writer
--> Processing Dependency: libstlport_gcc.so for package: openoffice.org-graphicfilter
--> Processing Dependency: libsvl680li.so for package: openoffice.org-calc
--> Processing Dependency: libsvl680li.so for package: openoffice.org-math
--> Processing Dependency: libsvl680li.so for package: openoffice.org-writer
--> Processing Dependency: libsvt680li.so for package: openoffice.org-calc
--> Processing Dependency: libsvt680li.so for package: openoffice.org-graphicfilter
--> Processing Dependency: libsvt680li.so for package: openoffice.org-math
--> Processing Dependency: libsvt680li.so for package: openoffice.org-writer
--> Processing Dependency: libsvx680li.so for package: openoffice.org-calc
--> Processing Dependency: libsvx680li.so for package: openoffice.org-draw
--> Processing Dependency: libsvx680li.so for package: openoffice.org-impress
--> Processing Dependency: libsvx680li.so for package: openoffice.org-math
--> Processing Dependency: libsvx680li.so for package: openoffice.org-writer
--> Processing Dependency: libsvx680li.so for package: openoffice.org-graphicfilter
--> Processing Dependency: libsw680li.so for package: openoffice.org-writer
--> Processing Dependency: libtk680li.so for package: openoffice.org-calc
--> Processing Dependency: libtk680li.so for package: openoffice.org-math
--> Processing Dependency: libtk680li.so for package: openoffice.org-writer
--> Processing Dependency: libtl680li.so for package: openoffice.org-calc
[...]
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0) for package: openoffice.org-calc
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0) for package: openoffice.org-impress
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0) for package: openoffice.org-math
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0) for package: openoffice.org-writer
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0) for package: openoffice.org-graphicfilter
--> Processing Dependency: libutl680li.so for package: openoffice.org-calc
--> Processing Dependency: libutl680li.so for package: openoffice.org-graphicfilter
--> Processing Dependency: libutl680li.so for package: openoffice.org-math
--> Processing Dependency: libutl680li.so for package: openoffice.org-writer
--> Processing Dependency: libvcl680li.so for package: openoffice.org-calc
--> Processing Dependency: libvcl680li.so for package: openoffice.org-graphicfilter
--> Processing Dependency: libvcl680li.so for package: openoffice.org-math
--> Processing Dependency: libvcl680li.so for package: openoffice.org-writer
--> Processing Dependency: libvos3gcc3.so for package: openoffice.org-calc
--> Processing Dependency: libxo680li.so for package: openoffice.org-calc
--> Processing Dependency: libxo680li.so for package: openoffice.org-graphicfilter
--> Processing Dependency: libxo680li.so for package: openoffice.org-math
--> Processing Dependency: libxo680li.so for package: openoffice.org-writer
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-calc
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-math
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-langpack-el_GR
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-xsltfilter
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-draw
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-impress
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-langpack-en
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-graphicfilter
--> Processing Dependency: openoffice.org-core = 1:2.3.0-6.6.fc8 for package: openoffice.org-writer
---> Package dbus-glib.i386 0:0.73-4.fc8 set to be erased
--> Processing Dependency: libdbus-glib-1.so.2 for package: gxine
---> Package libgnomeprint22.i386 0:2.18.2-1.fc8 set to be erased
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: libgnomeprintui22
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: tomboy
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: libgnomeprint22-devel
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: gnome-python2-gtksourceview
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: gtksourceview
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: gnome-python2-gnomeprint
--> Processing Dependency: libgnomeprint22 for package: gnome-python2-gnomeprint
--> Processing Dependency: libgnomeprint22 = 2.18.2-1.fc8 for package: libgnomeprint22-devel
---> Package bind.i386 32:9.5.0-16.a6.fc8 set to be erased
--> Processing Dependency: bind for package: system-config-bind
---> Package gnome-media.i386 0:2.20.1-3.fc8 set to be erased
---> Package avahi-compat-howl.i386 0:0.6.21-6.fc8 set to be erased
---> Package gnome-user-share.i386 0:0.11-9.fc8 set to be erased
---> Package gnome-applets.i386 1:2.20.0-7.fc8 set to be erased
---> Package control-center.i386 1:2.20.1-5.fc8 set to be erased
--> Processing Dependency: control-center >= 2.16.0-5 for package: orca
---> Package gnome-session.i386 0:2.20.1-1.fc8 set to be erased
---> Package notification-daemon.i386 0:0.3.7-6.fc8 set to be erased
---> Package ekiga.i386 0:2.0.11-1.fc8 set to be erased
---> Package gimp.i386 2:2.4.1-1.fc8 set to be erased
--> Processing Dependency: gimp >= 2:2.2.12-4 for package: xsane-gimp
--> Processing Dependency: gimp >= 2:2.2.12-4 for package: xsane-gimp
--> Processing Dependency: gimp for package: gutenprint-plugin
--> Processing Dependency: gimp >= 2.0 for package: gimp-help
---> Package gnome-panel.i386 0:2.20.1-1.fc8 set to be erased
--> Processing Dependency: libpanel-applet-2.so.0 for package: gnome-panel-devel
--> Processing Dependency: gnome-panel = 2.20.1-1.fc8 for package: gnome-panel-devel
---> Package libmtp.i386 0:0.2.2-2.fc8 set to be erased
---> Package util-linux-ng.i386 0:2.13-3.fc8 set to be erased
--> Processing Dependency: mount for package: mkinitrd
--> Processing Dependency: mount >= 2.11l for package: initscripts
--> Processing Dependency: util-linux for package: rarian
--> Processing Dependency: util-linux for package: prelink
--> Processing Dependency: util-linux for package: vnc-server
--> Processing Dependency: util-linux for package: gnupg2
--> Processing Dependency: util-linux for package: usermode
--> Processing Dependency: util-linux >= 2.10s-11 for package: initscripts
--> Running transaction check
---> Package libgnomeprintui22.i386 0:2.18.1-1.fc8 set to be erased
--> Processing Dependency: libgnomeprintui-2-2.so.0 for package: libgnomeprintui22-devel
--> Processing Dependency: libgnomeprintui22 = 2.18.1-1.fc8 for package: libgnomeprintui22-devel
[...]
---> Package im-chooser.i386 0:0.5.3-1.fc8 set to be erased
--> Processing Dependency: im-chooser for package: scim
---> Package gnome-netstatus.i386 0:2.12.1-1.fc7 set to be erased
---> Package gnome-desktop.i386 0:2.20.1-2.fc8 set to be erased
---> Package gnome-python2-gnomevfs.i386 0:2.20.0-1.fc8 set to be erased
---> Package fedorainfinity-gdm-theme.noarch 0:8.0.1-1.fc8 set to be erased
---> Package gstreamer-plugins-base.i386 0:0.10.14-6.fc8 set to be erased
--> Processing Dependency: libgstaudio-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgstaudio-0.10.so.0 for package: gstreamer-plugins-ugly
--> Processing Dependency: libgstaudio-0.10.so.0 for package: gstreamer-plugins-pulse
--> Processing Dependency: libgstaudio-0.10.so.0 for package: gstreamer-plugins-bad-extras
--> Processing Dependency: libgstaudio-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstcdda-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: kaffeine
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: gstreamer-python
--> Processing Dependency: libgstinterfaces-0.10.so.0 for package: gstreamer-plugins-farsight
--> Processing Dependency: libgstnetbuffer-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgstnetbuffer-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstnetbuffer-0.10.so.0 for package: gstreamer-plugins-farsight
--> Processing Dependency: libgstpbutils-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgstpbutils-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstriff-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgstriff-0.10.so.0 for package: gstreamer-plugins-ugly
--> Processing Dependency: libgstriff-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstrtp-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgstrtp-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstrtp-0.10.so.0 for package: gstreamer-plugins-farsight
--> Processing Dependency: libgstrtsp-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstsdp-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgsttag-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgsttag-0.10.so.0 for package: gstreamer-plugins-ugly
--> Processing Dependency: libgsttag-0.10.so.0 for package: gstreamer-plugins-base-devel
--> Processing Dependency: libgstvideo-0.10.so.0 for package: gstreamer-plugins-bad
--> Processing Dependency: libgstvideo-0.10.so.0 for package: gstreamer-ffmpeg
--> Processing Dependency: libgstvideo-0.10.so.0 for package: gstreamer-plugins-base-devel
[...]
--> Processing Dependency: usermode for package: system-switch-mail
--> Processing Dependency: usermode >= 1.37 for package: wireshark-gnome
---> Package nautilus.i386 0:2.20.0-6.fc8 set to be erased
---> Package gnome-python2-gnomeprint.i386 0:2.20.0-1.fc8 set to be erased
---> Package xsane-gimp.i386 0:0.994-4.fc8 set to be erased
---> Package bluefish.i386 0:1.0.7-2.fc8 set to be erased
---> Package yp-tools.i386 0:2.9-2 set to be erased
---> Package gnome-spell.i386 0:1.0.8-1.fc8 set to be erased
---> Package gnome-desktop-devel.i386 0:2.20.1-2.fc8 set to be erased
---> Package kdebindings.i386 0:3.5.8-1.fc8 set to be erased
---> Package libbonoboui-devel.i386 0:2.20.0-1.fc8 set to be erased
---> Package system-config-bind.noarch 0:4.0.2-8.fc8 set to be erased
---> Package kdeartwork.i386 0:3.5.8-1.fc8 set to be erased
---> Package librsvg2.i386 0:2.18.2-2.fc8 set to be erased
--> Processing Dependency: librsvg-2.so.2 for package: ImageMagick
--> Processing Dependency: librsvg-2.so.2 for package: librsvg2-devel
--> Processing Dependency: librsvg2 = 2.18.2-2.fc8 for package: librsvg2-devel
---> Package glade2.i386 0:2.12.1-10.fc8 set to be erased
---> Package fedora-screensaver-theme.noarch 0:1.0.0-1.fc8 set to be erased
---> Package amarok.i386 0:1.4.7-7.fc8 set to be erased
---> Package fedorainfinity-screensaver-theme.noarch 0:1.0.0-1.fc8 set to be erased
---> Package eel2-devel.i386 0:2.20.0-1.fc8 set to be erased
---> Package nautilus-extensions.i386 0:2.20.0-6.fc8 set to be erased
---> Package gnome-sharp.i386 0:2.16.0-5.fc8 set to be erased
---> Package kde-settings-kdm.noarch 0:3.5-35.fc8 set to be erased
---> Package libgnomeprint22-devel.i386 0:2.18.2-1.fc8 set to be erased
---> Package gnome-python2-libegg.i386 0:2.19.1-10.fc8 set to be erased
---> Package bug-buddy.i386 1:2.20.1-1.fc8 set to be erased
---> Package firefox.i386 0:2.0.0.9-1.fc8 set to be erased
--> Processing Dependency: libgtkembedmoz.so for package: firefox-devel
--> Processing Dependency: libmozjs.so for package: firefox-devel
--> Processing Dependency: libxpcom.so for package: firefox-devel
--> Processing Dependency: libxpcom_core.so for package: firefox-devel
--> Processing Dependency: firefox = 2.0.0.9-1.fc8 for package: firefox-devel
---> Package evolution-data-server.i386 0:1.12.1-2.fc8 set to be erased
---> Package kdelibs.i386 6:3.5.8-7.fc8 set to be erased
--> Processing Dependency: kdelibs3 >= 3.5.8 for package: kdegraphics-libs
--> Processing Dependency: kdelibs3 >= 0.8.5 for package: kaffeine-libs
--> Processing Dependency: kdelibs3 >= 3.5.8 for package: kdemultimedia-libs
--> Processing Dependency: kdelibs3 >= 3.5.8 for package: kdeaccessibility
--> Processing Dependency: kdelibs3 for package: kde-settings
--> Processing Dependency: libDCOP.so.4 for package: kdeutils
--> Processing Dependency: libDCOP.so.4 for package: kdeaccessibility
--> Processing Dependency: libDCOP.so.4 for package: kdiff3
--> Processing Dependency: libDCOP.so.4 for package: kdemultimedia
--> Processing Dependency: libDCOP.so.4 for package: kdemultimedia-extras-libs
--> Processing Dependency: libDCOP.so.4 for package: digikam
--> Processing Dependency: libDCOP.so.4 for package: libkipi
--> Processing Dependency: libDCOP.so.4 for package: kdegraphics
--> Processing Dependency: libartskde.so.1 for package: kdemultimedia-libs
--> Processing Dependency: libartskde.so.1 for package: kdeaccessibility
--> Processing Dependency: libartskde.so.1 for package: kdemultimedia-extras-libs
--> Processing Dependency: libartskde.so.1 for package: kdemultimedia
--> Processing Dependency: libkabc.so.1 for package: digikam
--> Processing Dependency: libkabc.so.1 for package: kdeutils
--> Processing Dependency: libkdecore.so.4 for package: kdeutils
--> Processing Dependency: libkdecore.so.4 for package: libkexiv2
--> Processing Dependency: libkdecore.so.4 for package: kdeaccessibility
--> Processing Dependency: libkdecore.so.4 for package: kdiff3
--> Processing Dependency: libkdecore.so.4 for package: libkdcraw
--> Processing Dependency: libkdecore.so.4 for package: kdemultimedia
[...]
---> Package oprofile-gui.i386 0:0.9.3-6.fc8 set to be erased
--> Running transaction check
---> Package rpm-build.i386 0:4.4.2.2-3.fc8 set to be erased
---> Package libglade.i386 1:0.17-20.fc8 set to be erased
--> Processing Dependency: libglade.so.0 for package: php4-pcntl-gtk
--> Running transaction check
---> Package php4-pcntl-gtk.i386 0:1.0.2-2.fc6 set to be erased
--> Processing Dependency: /usr/sbin/saslauthd for package: sendmail
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package sendmail.i386 0:8.14.1-4.2.fc8 set to be erased
--> Processing Dependency: /usr/sbin/sendmail for package: uudeview
--> Processing Dependency: smtpdaemon for package: fetchmail
--> Running transaction check
---> Package fetchmail.i386 0:6.3.8-3.fc8 set to be erased
---> Package uudeview.i386 0:0.5.20-13 set to be erased
--> Finished Dependency Resolution


How can i only remove dbus?

Atnonis
 
Old 11-23-2007, 05:41 AM   #2
ilikejam
Senior Member
 
Registered: Aug 2003
Location: Glasgow
Distribution: Fedora / Solaris
Posts: 3,109

Rep: Reputation: 96
You can't. HAL and various other stuff depends on D-Bus, and a lot of core stuff depends on HAL, so you're out of luck.

You could force the uninstall, but it would probably break your system in horrible ways.

Dave
 
Old 11-23-2007, 05:52 AM   #3
atnonis
LQ Newbie
 
Registered: Oct 2005
Distribution: Slackware, Fedora, CentOS
Posts: 14

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by ilikejam View Post
You can't. HAL and various other stuff depends on D-Bus, and a lot of core stuff depends on HAL, so you're out of luck.

You could force the uninstall, but it would probably break your system in horrible ways.

Dave
Hello and thank you for your reply, I'm actually removing the dbus and all those 406 packages, if nothing will work afterward i'll reinstall my favorite slackware.


Thanks again
Antonis
 
Old 11-23-2007, 06:18 AM   #4
ilikejam
Senior Member
 
Registered: Aug 2003
Location: Glasgow
Distribution: Fedora / Solaris
Posts: 3,109

Rep: Reputation: 96
You'll be left with nothing, and I'd be willing to bet the system won't boot.

What's the problem with having the dbus package on the system anyway?

Dave
 
Old 11-23-2007, 06:31 AM   #5
atnonis
LQ Newbie
 
Registered: Oct 2005
Distribution: Slackware, Fedora, CentOS
Posts: 14

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by ilikejam View Post
You'll be left with nothing, and I'd be willing to bet the system won't boot.

What's the problem with having the dbus package on the system anyway?

Dave
I dont have sound and the system says that it is dbus problem.

Yes you are right, nothing works now (as i thought so too).

Hopefully i have my /home directory on a separate hard drive so i wont loose any of my files, during the new installation


Thank you for your reply.

Antonis
 
  


Reply

Tags
dbus, removal


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
yum install/remove paradox. unknownmosquito Linux - Software 2 09-03-2007 02:47 AM
yum remove obsolete apps themanwhowas Linux - Newbie 1 03-19-2007 03:57 PM
yum wants to remove xine as a dep blackdragonblood Linux - Software 2 03-01-2006 01:34 PM
yum remove daacosta Fedora 8 10-27-2005 10:37 AM
after installing yum.. should i remove up2date? guest Linux - Newbie 1 03-14-2005 07:26 PM


All times are GMT -5. The time now is 07:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration