LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 10-27-2006, 11:45 AM   #1
Prokofiev
Member
 
Registered: Oct 2006
Distribution: Fedora Core 5
Posts: 31

Rep: Reputation: 15
Yum & Network Adapter Problem


I desperately need help.

I just installed Fedora Core 6 Zod i386
but it seems that my Netgear WG311v3 Adapter is not recognized by the system without the use of madwifi...
so the internet is something i haven't tried with Fedora 6 yet.

This is not my main problem...

The fact that I cant install madwifi is the reason for writing this post.

I go to the terminal
and the story goes like this

Quote:
[TMAC@localhost ~]$ su -
Password:
[root@localhost ~]# yum -y install vlc-0.8.5-1.i386
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Could not retrieve mirrorlist httpp://mirrors.fedoraproject.org/mirrorlist?repo=core-6&arch=i386 error was
[Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name resolution')>
Error: Cannot find a valid baseurl for repo: core
[root@localhost ~]
**=tt (this is my 2nd post)
 
Old 10-27-2006, 12:13 PM   #2
nomb
Member
 
Registered: Jan 2006
Distribution: Debian Testing
Posts: 675

Rep: Reputation: 58
I've gotten that a few times too. Usually if you just hit up and rerun the command agian or two times it usually will work. If you can't get it to work just go online to a repository and download it manually. Then you can just use rpm to install it.

Hope this helps,

nomb
 
Old 10-27-2006, 06:32 PM   #3
Prokofiev
Member
 
Registered: Oct 2006
Distribution: Fedora Core 5
Posts: 31

Original Poster
Rep: Reputation: 15
I just tried the 1st option you mentioned...nope, it doesn't work.

As for the second one. I have already downloaded the rpm and placed it to my desktop.When I double click it a panel is promped in order to choose a program from all the programs of Fedora in order to operate the rpm .

As for the url the terminal shows, it just gives me a page full of error-websites.

First of all, I am really confused with what I am searching for .

I think I just need to install an rpm with the drivers for my Wirelles adapter (which is madwifi) to access the Internet with Fedora Core 6.

What I need right now is step by step instractions.
I really don't think my problem is very demanding.

Someone help the newbie!!!
 
Old 10-27-2006, 11:57 PM   #4
nomb
Member
 
Registered: Jan 2006
Distribution: Debian Testing
Posts: 675

Rep: Reputation: 58
so im assuming you have an atheros wireless card since you using madwifi.

What we need is for your to install the rpm from command line.

rpm -i yourpackage

and print the output. Also, I've never had to use madwifi but I'm sure with the output your gonna give us we can help you out.

nomb
 
Old 10-28-2006, 07:21 AM   #5
Prokofiev
Member
 
Registered: Oct 2006
Distribution: Fedora Core 5
Posts: 31

Original Poster
Rep: Reputation: 15
Sorry for desturbing everyone's peace but do I have to place my rpms to a specific location?

I trie rpm -i (nameofpackage) but what i got is errors it says:
"error(nameofpackage): there is no such directory or file"

I tried it again after copying the file
kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.i686.rpm
to /usr/src/redhat/RPMS
but the situation remains the same.

I also tried
Quote:
[root@localhost ~]# rpm -i kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.i686.rpm
warning: kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.i686.rpm: Header V3 DSA signature: NOKEY, key ID a109b1ec
error: Failed dependencies:
kernel-i686 = 2.6.18-1.2798.fc6 is needed by kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.i686
madwifi-kmod-common >= 0.9.2 is needed by kmod-madwifi-0.9.2-3.2.6.18_1.2798.fc6.i686
[root@localhost ~]#
I also copied vlc-0.8.5-1.i386.rpm to Home Folder just to find out if any other rpm can be installed.
I typed rpm -i vlc-0.8.5-1.i386.rpm and I got the same error: no suck directory or file was found

I surely need some instructions on how to install rpms because
typing rpm -i (nameofpackage) is not working.

I am really mad right now...PLEASE HELP!

Last edited by Prokofiev; 10-28-2006 at 10:54 AM.
 
Old 10-28-2006, 12:44 PM   #6
Prokofiev
Member
 
Registered: Oct 2006
Distribution: Fedora Core 5
Posts: 31

Original Poster
Rep: Reputation: 15
I just copied the rpm to /root.

I went to the terminal and typed
[HTML][root@localhost ~]# cd /root
[root@localhost ~]# ll[/HTML]

The rpm was there so I typed
rpm -Uvh <file>
and I still got the same error

I have googled for the rpms that the system need to install madwifi
but I can't find kmod-madwifi-common, but many other guys have suffered with the same problem I have.

One of them uninstalled everything that had to do with wirelles drivers in FC6 and after installin madwifi he had no problems at all.

I am going to try and access the Internet with just pluging my UTP cable on my mobo.
I hope it works...

If anyone has any other suggestion...you are most welcome

Last edited by Prokofiev; 10-29-2006 at 04:17 AM.
 
Old 11-14-2006, 09:47 PM   #7
claddaugh
LQ Newbie
 
Registered: Jul 2005
Posts: 2

Rep: Reputation: 0
madwifi WG311v3 Compatibility

According to the website below madwifi is not compatible with the WG311 versions 2 & 3 since they are not built from the Atheros chipset. Version 3 is built from a Marvel chipset, I believe. I am little more than a newbie myself, but from my research the only way to make the WG311v3 WLAN card work is with ndiswrapper.

Don't ask me how, since I am still trying to figure that out.

Here is the link: http://madwifi.org/wiki/Compatibility#WG311

Dave
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
YUM & Up2date problem surfduke Fedora 8 02-25-2005 12:05 PM
Network Adapter Problem bigfoot1966 Linux - Hardware 2 10-16-2003 05:02 PM
problem with network adapter hubabuba Linux - Networking 1 01-29-2002 04:22 PM
Second network adapter problem ngo Linux - Networking 0 04-11-2001 03:26 PM
network adapter problem Arantila Linux - Networking 2 11-26-2000 03:54 PM


All times are GMT -5. The time now is 02:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration