LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 09-27-2004, 07:48 PM   #1
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Rep: Reputation: 15
Unhappy X stopped working


Hello
Im running Fedora Core 2 with kernel 2.6.5-1 and I was making a new Kernel (2.6.8.1)
When I had made the Kernel Image and Restarted the computer and chose the new Kernel then the computer could not start the X and asked me if I wanted to see some log about it. I tried Booting into the old kernel and I got the same problem so its not only the kernel which is fucked up.

The most amazing part though is that the computer goes through the graphical startup fine just when it reaches the end and is supposed to show me the login window it stopped working

So the problems are as follow I cant get into the X configurator (Typing Xconfigurator doesnt work)

Here is the log file the computer showed me
by my understanding from it then some refresh rates are set to high but I cant enter any configurator tools to correct it
I wasnt allowed to post the entire log so this is a shortened versoin. put the entire log online if neccessary.

Thanx

Release Date: 18 December 2003
X Protocol Version 11, Revision 0, Release 6.7
Build Operating System: Linux 2.4.21-14.ELsmp i686 [ELF]
Current Operating System: Linux lina.localdomain 2.6.8.1sveinn2 #1 Mon Sep 27 00:14:51 GMT 2004 i686
Build Date: 07 May 2004
Build Host: tweety.build.redhat.com

Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.6.8.1sveinn2 (suenvix@lina.localdomain) (gcc version 3.3.3 20040412 (Red Hat Linux 3.3.3-7)) #1 Mon Sep 27 00:14:51 GMT 2004
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Sep 27 23:51:52 2004
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Videocard0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) Option "XkbModel" "pc105"
(**) XKB: model: "pc105"
(**) Option "XkbLayout" "is"
(**) XKB: layout: "is"
(==) Keyboard: CustomKeycode disabled
(**) FontPath set to "unix/:7100"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(II) Open APM successful
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.7
X.Org XInput driver : 0.4
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(--) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 1106,0305 card 0000,0000 rev 02 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 1106,8305 card 0000,0000 rev 00 class 06,04,00 hdr 01
(II) PCI: 00:07:0: chip 1106,0686 card 1106,0000 rev 22 class 06,01,00 hdr 80
(II) PCI: 00:07:1: chip 1106,0571 card 0000,0000 rev 10 class 01,01,8a hdr 00
(II) PCI: 00:07:2: chip 1106,3038 card 0925,1234 rev 10 class 0c,03,00 hdr 00
(II) PCI: 00:07:3: chip 1106,3038 card 0925,1234 rev 10 class 0c,03,00 hdr 00
(II) PCI: 00:07:4: chip 1106,3057 card 0000,0000 rev 30 class 06,00,00 hdr 00
(II) PCI: 00:07:5: chip 1106,3058 card 15dd,7609 rev 20 class 04,01,00 hdr 00
(II) PCI: 00:07:6: chip 1106,3068 card 1543,4c22 rev 20 class 07,80,00 hdr 00
(II) PCI: 00:08:0: chip 8086,1229 card 103c,1200 rev 02 class 02,00,00 hdr 00
(II) PCI: 01:00:0: chip 10de,0103 card 1048,0c40 rev 10 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xdc000000 - 0xddffffff (0x2000000) MX[B]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xd0000000 - 0xd7ffffff (0x8000000) MX[B]
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:7:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(II) Host-to-PCI bridge:
(II) Bus -1: bridge is at (0:7:4), (-1,-1,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus -1 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus -1 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus -1 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
(--) PCI:*(1:0:0) nVidia Corporation NV10GL [Quadro] rev 16, Mem @ 0xdc000000/24, 0xd0000000/27
(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x0) MX[B]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) PCI Memory resource overlap reduced 0xd8000000 from 0xdbffffff to 0xd7ffffff
(II) Active PCI resource ranges:
[0] -1 0 0xdf000000 - 0xdf0fffff (0x100000) MX[B]
[1] -1 0 0xdf100000 - 0xdf100fff (0x1000) MX[B]
[2] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
[3] -1 0 0xd0000000 - 0xd7ffffff (0x8000000) MX[B](B)
[4] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[5] -1 0 0x0000ec00 - 0x0000ec1f (0x20) IX[B]
[6] -1 0 0x0000e800 - 0x0000e8ff (0x100) IX[B]
[7] -1 0 0x0000e400 - 0x0000e403 (0x4) IX[B]
[8] -1 0 0x0000e000 - 0x0000e003 (0x4) IX[B]
[9] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[10] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[11] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[B]
[12] -1 0 0x0000d000 - 0x0000d00f (0x10) IX[B]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xdf000000 - 0xdf0fffff (0x100000) MX[B]
[1] -1 0 0xdf100000 - 0xdf100fff (0x1000) MX[B]
[2] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
[3] -1 0 0xd0000000 - 0xd7ffffff (0x8000000) MX[B](B)
[4] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[5] -1 0 0x0000ec00 - 0x0000ec1f (0x20) IX[B]
[6] -1 0 0x0000e800 - 0x0000e8ff (0x100) IX[B]
[7] -1 0 0x0000e400 - 0x0000e403 (0x4) IX[B]
[8] -1 0 0x0000e000 - 0x0000e003 (0x4) IX[B]
[9] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[10] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[11] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[B]
[12] -1 0 0x0000d000 - 0x0000d00f (0x10) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xdf000000 - 0xdf0fffff (0x100000) MX[B]
[6] -1 0 0xdf100000 - 0xdf100fff (0x1000) MX[B]
[7] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
[8] -1 0 0xd0000000 - 0xd7ffffff (0x8000000) MX[B](B)
[9] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[10] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[11] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[12] -1 0 0x0000ec00 - 0x0000ec1f (0x20) IX[B]
[13] -1 0 0x0000e800 - 0x0000e8ff (0x100) IX[B]
[14] -1 0 0x0000e400 - 0x0000e403 (0x4) IX[B]
[15] -1 0 0x0000e000 - 0x0000e003 (0x4) IX[B]
[16] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[17] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[18] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[B]
[19] -1 0 0x0000d000 - 0x0000d00f (0x10) IX[B]
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "fbdevhw"
(II) Loading /usr/X11R6/lib/modules/linux/libfbdevhw.a
(II) Module fbdevhw: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 0.0.2
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
(II) Module glx: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
(II) Module GLcore: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/X11R6/lib/modules/extensions/librecord.a
(II) Module record: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension RECORD
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 6.7.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "dri"
(II) Loading /usr/X11R6/lib/modules/extensions/libdri.a
(II) Module dri: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading sub module "drm"
(II) LoadModule: "drm"
(II) Loading /usr/X11R6/lib/modules/linux/libdrm.a
(II) Module drm: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension XFree86-DRI
(II) LoadModule: "nv"
(II) Loading /usr/X11R6/lib/modules/drivers/nv_drv.o
(II) Module nv: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.1
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.7
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4
(II) NV: driver for NVIDIA chipsets: RIVA 128, RIVA TNT, RIVA TNT2,
Unknown TNT2, Vanta, RIVA TNT2 Ultra, RIVA TNT2 Model 64,
Aladdin TNT2, GeForce 256, GeForce DDR, Quadro, GeForce2 MX/MX 400,
GeForce2 MX 100/200, GeForce2 Go, Quadro2 MXR/EX/Go,
GeForce2 Integrated GPU, GeForce2 GTS, GeForce2 Ti, GeForce2 Ultra,
Quadro2 Pro, GeForce4 MX 460, GeForce4 MX 440, GeForce4 MX 420,
GeForce4 MX 440-SE, GeForce4 440 Go, GeForce4 420 Go,
GeForce4 420 Go 32M, GeForce4 460 Go, GeForce4 440 Go 64M,
GeForce4 410 Go 16M, Quadro4 500 GoGL, Quadro4 550 XGL, Quadro4 NVS,
GeForce4 MX 440 with AGP8X, GeForce4 MX 440SE with AGP8X,
GeForce4 MX 420 with AGP8X, GeForce4 448 Go, GeForce4 488 Go,
Quadro4 580 XGL, Quadro4 280 NVS, Quadro4 380 XGL,
GeForce4 MX Integrated GPU, GeForce3, GeForce3 Ti 200,
GeForce3 Ti 500, Quadro DCC, GeForce4 Ti 4600, GeForce4 Ti 4400,
0x0252, GeForce4 Ti 4200, Quadro4 900 XGL, Quadro4 750 XGL,
Quadro4 700 XGL, GeForce4 Ti 4800, GeForce4 Ti 4200 with AGP8X,
GeForce4 Ti 4800 SE, GeForce4 4200 Go, Quadro4 700 GoGL,
Quadro4 980 XGL, Quadro4 780 XGL, GeForce FX 5800 Ultra,
GeForce FX 5800, Quadro FX 2000, Quadro FX 1000,
GeForce FX 5600 Ultra, GeForce FX 5600, 0x0313, GeForce FX 5600SE,
0x0316, 0x0317, GeForce FX Go5600, GeForce FX Go5650,
Quadro FX Go700, 0x031D, 0x031E, 0x031F, GeForce FX 5200,
GeForce FX 5200 Ultra, GeForce FX 5200, GeForce FX 5200SE,
GeForce FX Go5200, GeForce FX Go5250, GeForce FX Go5200 32M/64M,
0x0329, Quadro NVS 280 PCI, Quadro FX 500, GeForce FX Go5300,
GeForce FX Go5100, 0x032F, GeForce FX 5900 Ultra, GeForce FX 5900,
GeForce FX 5900XT, GeForce FX 5950 Ultra, 0x0334, Quadro FX 3000,
GeForce FX 5700 Ultra, GeForce FX 5700, GeForce FX 5700LE,
GeForce FX 5700VE, 0x0345, GeForce FX Go5700, GeForce FX Go5700,
0x0349, 0x034B, Quadro FX Go1000, Quadro FX 1100, 0x034F
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset Quadro found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xdf000000 - 0xdf0fffff (0x100000) MX[B]
[6] -1 0 0xdf100000 - 0xdf100fff (0x1000) MX[B]
[7] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
[8] -1 0 0xd0000000 - 0xd7ffffff (0x8000000) MX[B](B)
[9] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[10] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[11] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[12] -1 0 0x0000ec00 - 0x0000ec1f (0x20) IX[B]
[13] -1 0 0x0000e800 - 0x0000e8ff (0x100) IX[B]
[14] -1 0 0x0000e400 - 0x0000e403 (0x4) IX[B]
[15] -1 0 0x0000e000 - 0x0000e003 (0x4) IX[B]
[16] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[17] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[18] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[B]
[19] -1 0 0x0000d000 - 0x0000d00f (0x10) IX[B]
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[B](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[5] -1 0 0xdf000000 - 0xdf0fffff (0x100000) MX[B]
[6] -1 0 0xdf100000 - 0xdf100fff (0x1000) MX[B]
[7] -1 0 0xd8000000 - 0xd7ffffff (0x0) MX[B]O
[8] -1 0 0xd0000000 - 0xd7ffffff (0x8000000) MX[B](B)
[9] -1 0 0xdc000000 - 0xdcffffff (0x1000000) MX[B](B)
[10] 0 0 0x000a0000 - 0x000affff (0x10000) MS[B]
[11] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[B]
[12] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[B]
[13] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[14] -1 0 0x00000000 - 0x000000ff (0x100) IX[B]
[15] -1 0 0x0000ec00 - 0x0000ec1f (0x20) IX[B]
[16] -1 0 0x0000e800 - 0x0000e8ff (0x100) IX[B]
[17] -1 0 0x0000e400 - 0x0000e403 (0x4) IX[B]
[18] -1 0 0x0000e000 - 0x0000e003 (0x4) IX[B]
[19] -1 0 0x0000dc00 - 0x0000dcff (0x100) IX[B]
[20] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[B]
[21] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[B]
[22] -1 0 0x0000d000 - 0x0000d00f (0x10) IX[B]
[23] 0 0 0x000003b0 - 0x000003bb (0xc) IS[B]
[24] 0 0 0x000003c0 - 0x000003df (0x20) IS[B]
(II) Setting vga for screen 0.
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(II) NV(0): Initializing int10
(II) NV(0): Primary V_BIOS segment is: 0xc000
(--) NV(0): Chipset: "Quadro"
(**) NV(0): Depth 24, (--) framebuffer bpp 32
(==) NV(0): RGB weight 888
(==) NV(0): Default visual is TrueColor
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.a
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.7
(==) NV(0): Using HW cursor
(--) NV(0): Linear framebuffer at 0xD0000000
(--) NV(0): MMIO registers at 0xDC000000
(II) Loading sub module "i2c"
(II) LoadModule: "i2c"
(II) Loading /usr/X11R6/lib/modules/libi2c.a
(II) Module i2c: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.7
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="X.Org Foundation"
compiled for 6.7.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(II) NV(0): I2C bus "DDC" initialized.
(II) NV(0): Probing for EDID on I2C bus A...
(II) NV(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) NV(0): I2C device "DDC:ddc2" removed.
(--) NV(0): DDC detected a CRT:
(II) NV(0): Manufacturer: PTS Model: 312 Serial#: 221
(II) NV(0): Year: 2000 Week: 17
(II) NV(0): EDID Version: 1.1
(II) NV(0): Analog Display Input, Input Voltage Level: 0.700/0.300 V
(II) NV(0): Sync: Separate
(II) NV(0): Max H-Image Size [cm]: horiz.: 32 vert.: 24
(II) NV(0): Gamma: 1.27
(II) NV(0): DPMS capabilities: StandBy Suspend Off; RGB/Color Display
(II) NV(0): redX: 0.618 redY: 0.349 greenX: 0.280 greenY: 0.605
(II) NV(0): blueX: 0.152 blueY: 0.063 whiteX: 0.281 whiteY: 0.310
(II) NV(0): Supported VESA Video Modes:
(II) NV(0): 720x400@70Hz
(II) NV(0): 640x480@60Hz
(II) NV(0): 640x480@75Hz
(II) NV(0): 800x600@60Hz
(II) NV(0): 800x600@75Hz
(II) NV(0): 1024x768@60Hz
(II) NV(0): 1024x768@75Hz
(II) NV(0): 1280x1024@75Hz
(II) NV(0): Manufacturer's mask: 0
(II) NV(0): Supported Future Video Modes:
(II) NV(0): #0: hsize: 640 vsize 480 refresh: 85 vid: 22833
(II) NV(0): #1: hsize: 640 vsize 480 refresh: 100 vid: 26673
(II) NV(0): #2: hsize: 800 vsize 600 refresh: 85 vid: 22853
(II) NV(0): #3: hsize: 800 vsize 600 refresh: 100 vid: 26693
(II) NV(0): #4: hsize: 1024 vsize 768 refresh: 85 vid: 22881
(II) NV(0): Supported additional Video Mode:
(II) NV(0): clock: 40.5 MHz Image Size: 310 x 230 mm
(II) NV(0): h_active: 640 h_sync: 656 h_sync_end 720 h_blank_end 800 h_border: 0
(II) NV(0): v_active: 480 v_sync: 481 v_sync_end 484 v_blanking: 506 v_border: 0
(II) NV(0): Supported additional Video Mode:
(II) NV(0): clock: 56.2 MHz Image Size: 310 x 230 mm
(II) NV(0): h_active: 800 h_sync: 832 h_sync_end 896 h_blank_end 1048 h_border: 0
(II) NV(0): v_active: 600 v_sync: 601 v_sync_end 604 v_blanking: 631 v_border: 0
(II) NV(0): Ranges: V min: 50 V max: 150 Hz, H min: 30 H max: 85 kHz, PixClock max 150 MHz
(II) NV(0): VESA DDC1/2B
(II) NV(0): Using CRT on CRTC 0
(--) NV(0): VideoRAM: 65536 kBytes
(==) NV(0): Using gamma correction (1.0, 1.0, 1.0)
(II) NV(0): Monitor0: Using hsync range of 30.00-85.00 kHz
(II) NV(0): Monitor0: Using vrefresh range of 50.00-150.00 Hz
(II) NV(0): Clock range: 12.00 to 350.00 MHz
(II) NV(0): Not using default mode "1280x960" (hsync out of range)
(II) NV(0): Not using default mode "640x480" (hsync out of range)
(II) NV(0): Not using default mode "1280x1024" (hsync out of range)
(II) NV(0): Not using default mode "640x512" (hsync out of range)
(WW) (1600x1200,Monitor0) mode clock 162MHz exceeds DDC maximum 150MHz
(WW) (1600x1200,Monitor0) mode clock 175.5MHz exceeds DDC maximum 150MHz
(II) NV(0): Not using default mode "1600x1200" (hsync out of range)
(II) NV(0): Not using default mode "800x600" (hsync out of range)
(II) NV(0): Not using default mode "1600x1200" (hsync out of range)
(II) NV(0): Not using default mode "800x600" (hsync out of range)
(II) NV(0): Not using default mode "1600x1200" (hsync out of range)
(II) NV(0): Not using default mode "800x600" (hsync out of range)
(WW) (1792x1344,Monitor0) mode clock 204.8MHz exceeds DDC maximum 150MHz
(II) NV(0): Not using default mode "1792x1344" (hsync out of range)
(II) NV(0): Not using default mode "896x672" (hsync out of range)
(II) NV(0): Not using default mode "1856x1392" (hsync out of range)
(II) NV(0): Not using default mode "928x696" (hsync out of range)
(II) NV(0): Not using default mode "1856x1392" (hsync out of range)
(II) NV(0): Not using default mode "928x696" (hsync out of range)
(II) NV(0): Not using default mode "1920x1440" (hsync out of range)
(II) NV(0): Not using default mode "960x720" (hsync out of range)
(II) NV(0): Not using default mode "1920x1440" (hsync out of range)
(II) NV(0): Not using default mode "960x720" (hsync out of range)
(WW) (1400x1050,Monitor0) mode clock 151MHz exceeds DDC maximum 150MHz
(WW) (1400x1050,Monitor0) mode clock 155.8MHz exceeds DDC maximum 150MHz
(II) NV(0): Not using default mode "1400x1050" (hsync out of range)
(II) NV(0): Not using default mode "700x525" (hsync out of range)
(II) NV(0): Not using default mode "1920x1200" (hsync out of range)
(II) NV(0): Not using default mode "960x600" (hsync out of range)
(II) NV(0): Not using default mode "1920x1440" (hsync out of range)
(II) NV(0): Not using default mode "960x720" (hsync out of range)
(II) NV(0): Not using default mode "2048x1536" (hsync out of range)
(II) NV(0): Not using default mode "1024x768" (hsync out of range)
(II) NV(0): Not using default mode "2048x1536" (hsync out of range)
(II) NV(0): Not using default mode "1024x768" (hsync out of range)
(II) NV(0): Not using default mode "2048x1536" (bad mode clock/interlace/doublescan)
(II) NV(0): Not using default mode "1024x768" (hsync out of range)
(II) NV(0): Not using default mode "1792x1344" (width too large for virtual size)
(II) NV(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NV(0): Not using default mode "1600x1200" (width too large for virtual size)
(II) NV(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NV(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NV(0): Not using default mode "1400x1050" (width too large for virtual size)
(II) NV(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NV(0): Not using default mode "1280x1024" (width too large for virtual size)
(II) NV(0): Not using default mode "1280x960" (width too large for virtual size)
(II) NV(0): Not using default mode "1152x864" (width too large for virtual size)
(II) NV(0): Not using default mode "1152x864" (width too large for virtual size)
(II) NV(0): Not using default mode "1152x768" (width too large for virtual size)
(--) NV(0): Virtual size is 1024x768 (pitch 1024)
(**) NV(0): *Default mode "1024x768": 94.5 MHz, 68.7 kHz, 85.0 Hz
(II) NV(0): Modeline "1024x768" 94.50 1024 1072 1168 1376 768 769 772 808 +hsync +vsync
(**) NV(0): *Default mode "800x600": 56.3 MHz, 53.7 kHz, 85.1 Hz
(II) NV(0): Modeline "800x600" 56.30 800 832 896 1048 600 601 604 631 +hsync +vsync
(**) NV(0): *Default mode "640x480": 36.0 MHz, 43.3 kHz, 85.0 Hz
(II) NV(0): Modeline "640x480" 36.00 640 696 752 832 480 481 484 509 -hsync -vsync


Fatal server error:
could not open default font 'fixed'

Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
 
Old 09-28-2004, 01:23 PM   #2
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Isnt there anyone out there who knows how to reconfigure the X server or get into the configuration tool
I have tried both Xconfigurator and XFree -config and it didnt understand XFree as a command.

So anyone Please help
 
Old 09-28-2004, 01:44 PM   #3
justin_p
Member
 
Registered: Jan 2004
Location: Virginia, USA
Distribution: slack 13; I've used it all :)
Posts: 433

Rep: Reputation: 30
On the 2.6.5 kernel were you running NVIDIA drivers? If you were you need to also install them on the new kernel. Follow the same directions that you used to install them before except make sure that you selected the 2.6.8.1 kernel in grub.

If you are not using the nvidia driver we'll have to hope that someone sees this and can help.
 
Old 09-28-2004, 03:04 PM   #4
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Installing Nvidia drivers I have geforce 2 video card and it worked before it was there when I installed the OS maybe those drivers where installed automaticly and if so then knowing how to install those drivers would be nice.

Thanx Alot for your suggestion Justin P it might be what is bothering me but it doesnt matter which kernel I boot into could this still be the Matter?

Thanx and please anybody whith any suggestions on how to start a configuration program for the Xorg

Last edited by sueno; 09-28-2004 at 06:10 PM.
 
Old 09-29-2004, 02:41 AM   #5
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
when you upgrade kernels or compile new kernels and have the nvidia drivers installed, you need to reinstall that driver, so that it is compiled against you new kernels source. Try reinstalling the driver and then starting your xserver. By the way, you use "xorgconfig" to configure the X server in Fedora Core 2
 
Old 09-29-2004, 05:29 PM   #6
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Wink Its getting weirder

Weird, I typed xorgconfig and got the reply command not found.

Im not buying the part with the nvidea driver because I never installed any driver for this card (I just plugged it in and it worked) I was actually running RH7 at that time and there was no problem so to make that clear that I havent installed any nvidea driver so if thats going to solve my problem then I need to know how to install a driver for the nvidea card.

Another fact. This was the third time I compile a Kernel this month (there was always something wrong) and this is the first time something goes wrong with my X.

Plus if this has something to do with a driver being compiled against the kernel then shouldnt I be able to boot into my other kernels and everything should be working fine, It doesnt matter which one of the kernels I boot into the X server wont start.

Hope someone knows how to solve this.

Thanx
 
Old 09-29-2004, 05:58 PM   #7
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
I googled for xorgconfig and its correctly spelled I also found another command which was xorgsetup and it gave the same output (command not found)

so im wondering is there something seriously wrong with my xorg application and could it just have happened because of my kernel compilations or is a bug which is bugging me.

thanx again for your time
 
Old 09-29-2004, 06:31 PM   #8
bornhj
Member
 
Registered: Sep 2004
Location: Canberra, Australia
Distribution: Fedora Core 3, Ubuntu Hoary, Slack 10.1
Posts: 120

Rep: Reputation: 15
try as root:

Code:
vi /etc/X11/xorg.conf
should give you access to your config file.

oh, and you're right, you're not using NVIDIA drivers. log says it's using default 'nv' driver

Last edited by bornhj; 09-29-2004 at 06:34 PM.
 
Old 09-30-2004, 04:39 PM   #9
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Hmmmms

Apperantly I dont have any /etc/x11 folder so there is no configfile either.

could it be somewhere else or does this mean that my computer is vegetable?
Just wondering!
 
Old 09-30-2004, 06:19 PM   #10
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Talking Im getting there

Hello I think this will be coming soon

I got a new Xorg version (v. 6.8.1) from x.org and I was able to run the xorgconfig BUT I think I configured it incorrectly the screen turns to black when there are supposed to come some graphics ,and I dont remember the key combination to turn of the GUI so i can reconfigure it

Thanx for the help already

Last edited by sueno; 09-30-2004 at 06:21 PM.
 
Old 09-30-2004, 06:38 PM   #11
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Im just wondering isnt there a way to make the Fedora Core 2 boot in non graphical mode. I thought it was cool tho boot in graphical mode but it isnt nearly as cool when the screen just turns black and there is nothing I can do.
 
Old 09-30-2004, 07:26 PM   #12
mjmwired
Member
 
Registered: Apr 2004
Distribution: CentOS6, CentOS5, F16, F15, Ubuntu, OpenSuse
Posts: 620

Rep: Reputation: 39
At the grub screen chose to edit, then go to the 'kernel' line in the kernel you want to boot, at put a '3' (without quotes) at the very end. Hit enter, and boot into it. This forces it into runlevel 3 (no X-server).

My kernel notes
 
Old 10-01-2004, 03:57 PM   #13
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Ok how is it exactly

Well you now Im a newbie and learning this

I restart the computer and I get the grub menu with all the kernels which I have Installed.
I chose the Kernel I want to boot into press "e" for edit and there i get three more options I go to the option which starts with Kernel (something ) and then I chose "e"again and add 3 at the very end of the line, OK so now what did I do wrong because The computer did the same as usual it went on with the boot until the graphical part came and then it turned black.


Hope someone can tell me what Im doing wrong.


Thanx

Last edited by sueno; 10-01-2004 at 04:00 PM.
 
Old 10-01-2004, 09:01 PM   #14
bornhj
Member
 
Registered: Sep 2004
Location: Canberra, Australia
Distribution: Fedora Core 3, Ubuntu Hoary, Slack 10.1
Posts: 120

Rep: Reputation: 15
I think you have to highlight the kernel you want, hit 'a' and then put a 3 at the end of the line. make sure there is a space between the last argument and the 3 e.g. on my kernels, the line would be:

blahblahblah quiet 3
 
Old 10-02-2004, 09:47 AM   #15
sueno
Member
 
Registered: Feb 2004
Location: Reykjavk Iceland
Distribution: Fedora Core 3. also testing mandrake
Posts: 54

Original Poster
Rep: Reputation: 15
Now the sorgconfig

OK thanks borhj I have managed to let the computer start up without the Xserver

Now I have to find a way through the xorgconfig I have run it a few times and always been something wrong the driver doesnt support 24 bit color so I ran it again and chose 16 bit color and got the error that 16 bit color wasnt supported either.

In the xorgconfig first greeting it mentions SuperProbe as something to help finding out video card chip sets and monitor types. I tried typing SuperProbe in the command line but it replied "SuperProbe command not found" so Im getting bewildered here.

Im also wondering isnt there any autoconfigurating tools like xorgsetup is for Slackware.

Thanx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Network stopped working enemorales Linux - Wireless Networking 5 08-24-2005 05:01 AM
su stopped working bulldogzerofive Linux - Software 5 01-17-2005 02:05 AM
It stopped working. UmneyDurak Fedora 8 08-15-2004 02:41 PM
mozilla stopped working master Linux - General 13 07-05-2004 10:39 AM
My X just stopped working??? freeindy Linux - Newbie 4 11-30-2002 10:53 AM


All times are GMT -5. The time now is 01:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration