-   Fedora (
-   -   X display on another system (

unzari 04-27-2005 02:57 PM

X display on another system
Can somebody tell me what I need to do in order to get the "--display=" parameter of GNOME applications to work? I think it's also possible to "set DISPLAY="... No?

When I try to do this (from system, I get the following message:

(gedit:11676): Gtk-WARNING **: cannot open display:

On the target machine (, I have tried "$ xhost +"... No luck. Is there somewhere else I need to enable security? (Also, I cannot locate a log file to give me a clue.)

Many thanks in advance...


Linux.tar.gz 04-27-2005 10:24 PM

You have to export the terminal to the target:
export DISPLAY=
Then you type commands.

If you want another way, read this:

unzari 04-28-2005 01:14 AM

HI... Thanks for that info. However, i tried it, and I still get the same message. The info in the link you gave is basically what I tried earlier... :(


All times are GMT -5. The time now is 03:01 PM.