LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Why Can't Install Java & Flash!!!!!! (http://www.linuxquestions.org/questions/fedora-35/why-cant-install-java-and-flash-575663/)

ggeo 08-08-2007 11:50 AM

Why Can't Install Java & Flash!!!!!!
 
I really got tired!!!Really!!
I don't know what to do anymore!

I followed these :
http://www.fedoraguide.info/index.php/Fedora7#Sun_Java
http://www.mjmwired.net/resources/mj...a-f7.html#java

but it just doesn't work!

I have fedora 7 on 64bit
I installed the 64bit java and i followed the instructions for flash

Thanks!

macemoneta 08-08-2007 03:50 PM

The instructions you followed were for a 32-bit x86 system, not an x86_64 64-bit system. If you are on an x86_64 environment, you have to start by installing the 32-bit Firefox in order to be compatible with Java (32-bit) and Flash (32-bit). Follow the instructions here.

Lenard 08-08-2007 03:52 PM

Install the self-extracting rpm version for java from Sun's site it works just follow the directions at the site. For the flash plugin use the rpm package from here:

http://dag.wieers.com/rpm/packages/flash-plugin/

The flash-plugin-9.0.48.0-1 rpm file for el4 or el5 should install just fine. Also if sticking with the 64-bit version of firefox you will need to install the 64-bit jre from blackdown;

http://www.blackdown.org/java-linux/....4-status.html

Also use the nswrapperplugin packages from here;

http://gwenole.beauchesne.info/proje...pluginwrapper/
Direct links to the rpm files;

http://gwenole.beauchesne.info/proje...4-1.x86_64.rpm
http://gwenole.beauchesne.info/proje...4-1.x86_64.rpm

Chargh 08-09-2007 05:02 PM

Firefox installs flash for me.

As for Java you may be interested in this Link:
http://www.fedorafaq.org/#64bit-browser

ggeo 08-10-2007 11:03 AM

Hello,
thanks for the answers, i installed firefox-32 and now everything is fine.

As for firefox-64 ,i don't know why it didn't work.I had done everything following the directions

cletcher 09-19-2007 11:20 PM

Hi all,

I've installed java and it seems to be working properly but I can't get the firefox plugin to work.
When I enter

#java -version

it returns:

java version "1.6.0_02"
Java(TM) SE Runtime Environment (build 1.6.0_02-b05)
Java HotSpot(TM) Client VM (build 1.6.0_02-b05, mixed mode, sharing)

if I type about: plugins in firefox it doesn't show any java plugins.
I've gone through the song and dance with the symbolic link as described in every howto out there, but it doesn't seem to work. Oh ya... it's all 32 bit on F7

Thanks

axelfc 09-20-2007 03:43 AM

Take a look here http://www.my-guides.net/en/content/...1/1/#java_plug You should have compat-libstdc++-33 installed also.

isd2301 09-22-2007 05:08 AM

You may also want to look here: http://plugindoc.mozdev.org/linux-amd64.html

Install the nspluginwrapper viewer first, then nspluginwrapper, then scroll down for the plugins you need and follow the instructions for each plugin.


All times are GMT -5. The time now is 05:35 AM.