LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 02-18-2004, 11:14 AM   #1
svarreby
Member
 
Registered: Nov 2003
Location: Hudiksvall, SWEDEN
Distribution: Slackware 10.1
Posts: 70

Rep: Reputation: 15
Weird 2.6 Kernel issue


I have followed this tutorial:

http://fedoranews.org/jorge/howto/howto01.shtml

to this point:

Next thing you need to do is move your hwconf file:
$ sudo mv /etc/sysconfig/hwconf /root
Ensure that kudzu service is enabled

Everything is OK and when I reboot and boot the 2.6 kernel I get this message:

____________________________________________
root(hd0,0)
Filesystem type is ext2fs, partition type 0x83
kernel /vmlinuz-2.6.2-1.182 ro root=LABEL= / rhgb

[Linux-bzImage, setup=0x1400, size=0x11e46e]

initrd /initrd-2.6.2-1.182.img

Error 15: File Not Found
_____________________________________________

I know by this that I've missed something ... could any of the readers explain / point it out to what exactly it could be ???
 
Old 02-18-2004, 02:26 PM   #2
flakzeus
Member
 
Registered: Jan 2004
Location: Salisbury, NC
Distribution: Gentoo 2004.1
Posts: 48

Rep: Reputation: 15
Sounds like there is either a symbolic link missing or the grub.conf file isn't pointing to the right file.

Try this 2.6 guide: http://www.linuxquestions.org/questi...threadid=73436
 
Old 02-18-2004, 03:15 PM   #3
check-tne
LQ Newbie
 
Registered: Jan 2004
Posts: 3

Rep: Reputation: 0
initrd

i don't really know if you need the initrd whit the 2.6 kernel.. i didn't have one after compiling and so i haven't the line with initrd in my grub conf and it works fine
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
a weird issue about which jiawj Red Hat 2 04-26-2005 10:06 AM
Weird apt issue ? frochet Debian 1 12-31-2004 09:39 AM
Weird polygon issue. GT_Onizuka Linux - Games 6 12-30-2004 04:02 PM
VSFTP having a weird issue bad_lemming Linux - Newbie 2 10-04-2004 09:58 AM
weird server issue Nic-MDKman Linux - Security 1 04-26-2004 05:46 PM


All times are GMT -5. The time now is 02:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration