LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 01-22-2008, 10:44 AM   #1
timinator
Member
 
Registered: Sep 2006
Posts: 33

Rep: Reputation: 15
Web address returning "Index of /" FC5


Hi, we have an intranet site running on our FC5 box. Lately when we call up the site by name all you get is "Index of /" with a list of some directories. How can I troubleshoot or fix this?

Thanks
Tim
 
Old 01-22-2008, 10:48 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,397

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
well that's presumably just what youre /etc/httpd/conf/httpd.conf file is telling it to reply back.. what are you expecting to happen? by default files would go in /var/www/html/ if you want to check the default location
 
Old 01-22-2008, 11:04 AM   #3
timinator
Member
 
Registered: Sep 2006
Posts: 33

Original Poster
Rep: Reputation: 15
Usually the index.html home page loads in the browser. It will if I call it by IP address.

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"fc5" mount does not recognize "smbfs" file system? bdplays Linux - Networking 6 06-28-2006 11:21 AM
Why is pam_authenticate() returning "Authentication Failure" for valid user/passwd? jrsugar Linux - Newbie 2 06-14-2005 02:49 PM
difference between "Web server local URL" and "IPv4 address"? kpachopoulos Linux - General 2 09-17-2004 01:30 PM
I get "No web site is configured at this address." matneyc Linux - Networking 6 08-19-2004 03:25 PM
visit linux web from windows, the site couldn't execute "index.html" automaticlly Meditator Linux - Networking 3 03-20-2004 11:10 AM


All times are GMT -5. The time now is 11:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration