LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 08-18-2009, 04:22 PM   #1
PreacherBill
Member
 
Registered: Nov 2006
Location: Louisville, KY
Distribution: CentOS 6
Posts: 41

Rep: Reputation: 15
Very low audio level in F11


I recently upgraded from F10 to F11 (clean install). Now I have minimal audio volume. With the volume controls in Gnome all the way up and the speaker volume at max it's barely loud enough for background music. My initial expectation was that I had either not installed something or uninstalled something I shouldn't have, so I went back and reinstalled PulseAudiio using another machine running F11 that everything works on to make sure I had all the needed files. No change.

I have found several references to sound problems in F11, but none reference this problem. Sound "card" is built-in VIA VT1708/A according to the sound applet. MB is (I think) MSI K9VGM-V with Athlon64 X2 4400 cpu.

Everything worked fine in F10, and (unfortunately) this is a dula boot system, with everything working fine in Win, so it's not a hardware problem.

I appreciate any suggestions as to where to look for the problem.

Bill
 
Old 08-18-2009, 04:41 PM   #2
vorbote
Member
 
Registered: Aug 2009
Location: 2,625 m of paranoia above sea level
Distribution: GNU/Linux
Posts: 66

Rep: Reputation: 6
This is a know problem, pulseaudio only shows the master volume control and the version of ALSA included in F11 has dodgy defaults for some (many!) sound cards and chipsets. The easiest way to fix it is using the "Advanced Volume Control" in System->Preferences. Open it and adjust the volume levels of the speakers and PCM output to your liking.
 
Old 08-18-2009, 06:46 PM   #3
PreacherBill
Member
 
Registered: Nov 2006
Location: Louisville, KY
Distribution: CentOS 6
Posts: 41

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by vorbote View Post
This is a know problem, pulseaudio only shows the master volume control and the version of ALSA included in F11 has dodgy defaults for some (many!) sound cards and chipsets. The easiest way to fix it is using the "Advanced Volume Control" in System->Preferences. Open it and adjust the volume levels of the speakers and PCM output to your liking.
That gave me the clue. There was no Advanced Volume Control. Installing it did the trick.

I figured that something was missing!

Thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
low level format juanb Linux - General 1 02-08-2006 03:16 AM
low-level format DanTaylor Linux - Newbie 7 01-22-2006 03:52 PM
low level languages devit Programming 2 05-07-2004 11:16 AM
low level formating sanjith11 Linux - Hardware 3 12-30-2003 07:31 AM
low level formatting? hyperpimp Linux - Newbie 16 04-13-2002 12:35 AM


All times are GMT -5. The time now is 08:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration