LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 07-01-2006, 10:40 PM   #1
anilbh
Member
 
Registered: Oct 2005
Location: India
Distribution: Proud User Fedora FC5/ Fedora 7 /Ubunt 7.10
Posts: 188

Rep: Reputation: 30
Question Update thru PUP of nfs-utils-lib fails..


When I select nfs-util-libs for updation the update fails . Says Missing dependency libgssapi.so.1 . This file is there . What should I check .
I am using the latest FC5 kernel...
 
Old 07-02-2006, 05:33 AM   #2
BobNutfield
Senior Member
 
Registered: Dec 2005
Location: United Kingdom
Distribution: Fedora , Ubuntu, Slackware-Current
Posts: 1,477

Rep: Reputation: 51
This seems to be a universal problem at the moment. FC developers will hopefully resolve it.

Bob
 
Old 07-02-2006, 05:49 AM   #3
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Rep: Reputation: 51
Have you tried Yumex/Kyum??
 
Old 07-02-2006, 09:26 PM   #4
anilbh
Member
 
Registered: Oct 2005
Location: India
Distribution: Proud User Fedora FC5/ Fedora 7 /Ubunt 7.10
Posts: 188

Original Poster
Rep: Reputation: 30
Unhappy

Quote:
Originally Posted by BobNutfield
This seems to be a universal problem at the moment. FC developers will hopefully resolve it.

Bob
Thank you so much . I would have created far more problems trying to solve this one...
 
  


Reply

Tags
fc5, software, updater


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
alsa-utils-1.0.8 fails during Make aaaantoine Linux - Software 15 02-25-2008 08:33 AM
Having trouble compiling nfs-utils on debian stable dr_zayus69 Linux - Software 3 06-08-2006 04:21 AM
BLFS: nfs-utils-0.2 will not compile; rpmisc.o:218 ... SparceMatrix Linux From Scratch 4 06-22-2003 05:29 PM
how to install alsa driver, utils and lib using rpm ausmedia Linux - Newbie 4 05-07-2003 03:40 AM
nfs-utils install problem Griffon26 Linux - Software 1 11-03-2001 12:14 PM


All times are GMT -5. The time now is 04:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration