LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Unexpected inconsistency (http://www.linuxquestions.org/questions/fedora-35/unexpected-inconsistency-4175426023/)

Master_Simon 09-06-2012 04:19 PM

Unexpected inconsistency
 
I know this has been around for a while but I'm stumped,

I have a nice new computer thingummybob.
Nice new i3 with 4gigs. two new HDD, which I'm trying to raid but that is another story.

I did a standard KDE install from CD, this has been used for a while with no other issues.
The new install on this computer was fine for a couple of weeks until the hdd died.
Since rebuild I'm struggling....

I have run all updates etc from the repository as recommended.

the error. as close as. I can't copy it unless I photo it. the pc is stuck at the repair filesystem prompt.

Sorry for any minor errors but here goes.

Cannot open font file true.

Fedora-17-x86_6 UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY
ie without -a or -p options
dracut warning e2fsck returned with a 4
dracut warning Fedora-17-x86_6 contains a file system with errors check forced
dracut warning Fedora-17-x86_6 Inodes there were part of a corrupted orphan linked list found
dracut warning an error occurred during file system check
dracut warning dropping you to a shell the system will try
dracut warning to mount the filesystem when you leave the shell

dracut warning

Dropping to debug shell

repair filesystem 3.841853 sd 4:0:0:0 sdc no caching mode page present
..............................................sdc assuming drive cache write through and there are half a dozen or so of these....

Now the install the last time was brand new clean. I'd loaded it after work had loaded my fave apps. then updated the lot and was using it running firefox when firefox becomes sluggish and non responsive. I'd restart firefox it wouldn't want to restart. then restart the box. warm reboot and it's given this error, is it firefox....or what?

Cheers in advance folks

Simon
Note copied to Fedora forum too.


TobiSGD 09-06-2012 04:31 PM

If I understand you correctly this is already the second drive you have issues with. This sounds like there is something wrong with your hardware in general.
Check the RAM with Memtest86+.
Go into the BIOS and have a look at temperatures and voltages (if anything is unclear please post back so that we can help).

Master_Simon 09-09-2012 03:03 PM

Ummmmm...
 
Hi Tobi,
Thanks for your reply to my query.

Regarding the questions. I previously had issues relating to the hard disc that I wasn't aware of, which is why i ended up rebuilding the machine with new mobo/cpu/ram etc, the fault was in the HDD all along, that coupled with a flat or dying bios battery. So now basically apart from the case and CPU all is new, DVD drive the lot, all new or less than a month old.

Following your advice for now, I ran Memtest earlier, RAM is fine, I can only presume the Mobo and parts are working, they all report when I put in live discs etc, I am currently installing Mint64bit to see if this gives me a similar error, my fear is, this error appears to have been around for a while deffo in F16, has it been reported or seen by anyone in the Fedora team?

I'll keep you in touch regarding this new installation and let you know if it works ok.

Further to this, I have just editted the post from my Mint installation, I'll let this run for a while, and we can see if it works maybe?

Simon

Master_Simon 10-11-2012 12:37 PM

A month on and Mint is running fine.
No Fedora has an issue, there are other posts regarding this, it is software or driver related, not hardware.

Master_Simon 10-25-2012 12:51 PM

Still running Mint fine, but no reason for the unexpected inconsistency....anyone?


All times are GMT -5. The time now is 05:50 PM.